Help get this topic noticed by sharing it on Twitter, Facebook, or email.

3504 Modbus TCP comms loss detection

I wish to change the behavior of the 3504 when it looses coms with the master.

I am trying to set the Wdog on Module H (ethernet) but iTools says "rejected by instrument" when trying to set the timeout (4 seconds).

If I go to module J (modbus) and enable the watch dog, it always fires.

I expect that if I could enable the Wdog on module H it would work, but cannot do it (Eurotherm device is in configuration mode when I make the attempts).
1 person has
this problem
+1
Reply