I’m angrily

Installation Foxboro PAC 6.2 stopped during installation of the prerequisite modul OPC.NET API 2.00 Redistributables.

I try to install PAC 6.2 on three differnt computers all with the same problem:
1. On german XP update from 6.1 to 6.2 with installed Intouch.
On this system the old Version 6.1 now isn't working.
see also email to supportuk
2. New Installation without InTouch on german W8 64 Bit
3. New Installation without InTouch on german W7 32 Bit

At the moment I have no system to work with Lintools, and I need it.
2 people have
this problem
+1
Reply