Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Modbus TCP/IP Configuration is Disable on Eurotherm 6180

I'm having trouble at configuring the Eurotherm 6180. The Background of the story is that I want to configure a Eurotherm Recorder to receive data from other recorder, In the manual it is explained that you basically had to add a Modbus Slave on the configuration of the system and configure the Modbus Output on another, so we went to the config-> options, but when I select trial mode and change mastercomms slave to 16 and press the "Auto-configure button" the system changes the value to "0", can anyone help me?.

Thanks!!!!
1 person has
this problem
+1
Reply