Using Foxboro 6.0 with older Esuite projects

The IO Manager appears not to work with older projects after installing Foxboro 6.0. Is this a software problem or has something been omitted from the installer?
1 person has
this problem
+1
Reply