Can't Get Rid of Mini Using Preferences - Help!

  • Problem
  • Updated 2 years ago
I don't want the new Feedly mini to appear, so I went to the Preferences page and set my preference to the mini for no. Nonetheless, the mini still appears, even though the preference is set to no. Is there something else I need to do? I see this happened a year ago with a previous version but this only happened for me after I updated to the latest version of feedly. I use Firefox (latest version) on a Mac.
Photo of Becky

Becky

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 8
Photo of edwk

edwk, Official Rep

  • 5761 Posts
  • 646 Reply Likes
Hi Becky. Sorry about that. Do you know if the mini preference setting is saved (or if there is a bug preventing it from being saved)? If you restart your browser and go to the preference page, is the mini setting still off?

Also to make sure that the preference setting is applied, you need to make sure that you are logged in to your feedly.

Please let us know and we will investigate.
Photo of Becky

Becky

  • 5 Posts
  • 0 Reply Likes
I did try restarting the browser to see if I needed to do that for the setting to take effect. When I went to the preferences page, it showed the mini being off, the way I had set it, but it isn't off. And yes, I logged into feedly to change the preferences, but even when I'm not logged in the mini appears on the web pages I'm looking at. Like right now it is at the bottom of this page and I'm not logged in to feedly. Thanks for your help.
Photo of Becky

Becky

  • 5 Posts
  • 0 Reply Likes
To make this even stranger, when I logged in to feedly just now, the mini disappeared. That is, the mini shows up when I'm NOT logged in to feedly, but disappears when I am logged in. Weird.
Photo of edwk

edwk, Official Rep

  • 5761 Posts
  • 646 Reply Likes
Hi Becky. Yes. Sorry. This is a design bug: when you are not logged in or when you are logged in and your session expires, feedly does not have access to your personal preferences and therefore switches to the default setting which is on. The reason behind this is that sometimes the session expires and a lot of users use the mini to log back in and add interesting sources they bump into on the web.

We are working addressing this design flaw and making sure that the 5% of users who turn mini off, have it off even when they are not logged in. More in the 5.0 timeframe.
Photo of Becky

Becky

  • 5 Posts
  • 0 Reply Likes
Thanks for the explanation. When I installed Feedly, its icon appeared up on my toolbar so it is very easy for me to log in from there. I really hope you come up with a way to get rid of the mini, as it is annoying (mildly) to see it there. Even if there were a way I could click or right click on the mini and remove it for the rest of the time my computer was on that would be fine.
Photo of mitlenatch

mitlenatch

  • 6 Posts
  • 0 Reply Likes
Hey, I thought I was going crazy because even though I disabled the mini toolbar, it kept showing up during browsing. I got irritating enough that I uninstalled feedly, which is a bummer, because I really like feedly. But I don't like unrequested "features" interfering with content where it's not wanted. I hope you guys can figure out a fix!
Photo of FeedlyHasi

FeedlyHasi

  • 1 Post
  • 0 Reply Likes
Same here. I installed Feedly 5.1 on ubuntu 10.4/ Firefox 3.6 again. The mini is still appearing when I am not logged in into Feedly (I thought this should be fixed in 5.0?). So I had to uninstall the plugin, because I work with my browser and I am not allowed to be logged in all the time (at work) and I get disturbed by the mini.
Photo of skeezix

skeezix

  • 15 Posts
  • 0 Reply Likes
I'd like to push this topic.
Even with Feedly 5.2 the feedly mini always is enabled when I am not logged on. Please make a configuration option to disable it - I don't mind if it is accessible only via about:config in Firefox.

Thank you!
Photo of Andre Skiles

Andre Skiles

  • 7 Posts
  • 1 Reply Like
Removing Feedly Plus fixed this for me.
Photo of Alice Allen

Alice Allen

  • 1 Post
  • 0 Reply Likes
Removing Feedly entirely fixed this for me. Seemed like a good service, but wow, how completely annoying it was to have the feedly mini thing show up in the middle of, for example, an image I was trying to see!
Photo of Andrew Gillard

Andrew Gillard

  • 1 Post
  • 0 Reply Likes
How is this still an issue? Incredibly annoying, especially for us web developers who spend our entire day in a web browser and really don't need random buttons sticking around all the time!
Photo of spartanhooah

spartanhooah

  • 5 Posts
  • 0 Reply Likes
Please fix this. It's irritating to have the little grey arrow in a box show up over most of the images I view, with no discernible way of removing it.
Photo of deKay

deKay

  • 1 Post
  • 0 Reply Likes
Feedly Mini icon has started showing up since the latest update here. It's turned off in the preferences, but still appears on most web pages.
Photo of emily.wachelka

emily.wachelka

  • 1 Post
  • 0 Reply Likes
I have the opposite problem! I can't see the feedly mini in Chrome or Firefox! Help!
Photo of ms

ms

  • 984 Posts
  • 79 Reply Likes