Feedly start page redirects to google

  • Problem
  • Updated 6 years ago
  • Solved
Every time I click on to my feedly start page it redirects me to google? This has suddenly happened.The feedly start page with all my feeds no longer is able to be viewed.
Photo of BeverleyB

Beverley

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 4
Photo of edwk

edwk, Official Rep

  • 5761 Posts
  • 646 Reply Likes
Beverley. This is happening because feedly uses Google for authentication. If you login to Google, you should then be redirected to your feedly and should be able to see all you feeds.
Photo of CurtC

Curt

  • 4 Posts
  • 0 Reply Likes
I have a similar problem, but even after logging into Google, it returns me to the Google login page
Photo of edwk

edwk, Official Rep

  • 5761 Posts
  • 646 Reply Likes
Curt. Can you please clear your feedly and Google cookies and try to login again?
Photo of edwk

edwk, Official Rep

  • 5761 Posts
  • 646 Reply Likes
We are going to change the welcome process to make the Google Authentication more explicit.
Photo of VirV

Vir

  • 14 Posts
  • 1 Reply Like
actually what is happening is that there is a constant loop where I get redirected to the google accounts page, log in, an for a few seconds it looks like its going to feedly, but then it comes back to the same log in page.

I have cleared my cookies and all private data in firefox as well as uninstall+reinstalled the latest version of feedly and it worked for a day or so, but i'm back to the same issue.

P.S. i'm on a mac (10.5.6) with Firefox 3.2 (when the problem started) and 3.3 as of today... no change. please can you suggest a solution as i'm pretty dependent on feedly for my daily reading and going back to google reader is pretty disorienting :)
Photo of madthoughts

madthoughts

  • 1 Post
  • 0 Reply Likes
I'm having the same issue as you Vir. I've found that I can still access Feedly when in Firefox's private browsing mode, but no matter how many times I clear my cookies, history, and cache, I can't get a successful login in normal browsing mode.
Photo of edwk

edwk, Official Rep

  • 5761 Posts
  • 646 Reply Likes
do you have special cookie/privacy settings in firefox? (I am looking for as much information as possible to help reproduce this problem)
Photo of CurtC

Curt

  • 4 Posts
  • 0 Reply Likes
No special settings used in firefox. I've had the problem happen several times since my first note. I clear my cookies and then log into Google and have no problem accessing feedly.
Photo of edwk

edwk, Official Rep

  • 5761 Posts
  • 646 Reply Likes
Thanks for the details. I will try to take a look at this this evening. Will keep you posted.
Photo of VirV

Vir

  • 14 Posts
  • 1 Reply Like
yes same here... no special settings...

also just wanted to correct that my firefox version is 3.5.2 and 3.5.3 (not 3.2 and 3.3 as i stated)
Photo of edwk

edwk, Official Rep

  • 5761 Posts
  • 646 Reply Likes
FIXED the login/loading error in the 2.x.040 patch we just pushed out. Everything should be back to normal next time you restart firefox.
Photo of Jpeg

Jpeg

  • 4 Posts
  • 0 Reply Likes
Sorry to say it still doesn't work. Cleared cache, cookies, reinstalled feedly. Here is the log from FF's Error Console when I attempt to login through Google Accounts:

[feedly][core]checking for connectivity and auto-login...context: extension detected login
[feedly][google] authenticating...
[feedly][boot.network] Javascript exception while completing get:TypeError - p is null -- chrome://feedly/content/app/js/10101_firefox_2892.js -- 170
[feedly][core][auto-login]unavailable. hint:-1
[feedly][streets]0 bindings released correctly. Unrealeased:0
[feedly]core state transitioning to stopped

And it goes back to the login.

P.S. Firefox 3.5.2/Linux, last feedly version (reinstalled today from the site).
Photo of Jpeg

Jpeg

  • 4 Posts
  • 0 Reply Likes
Before I cleared my cookies it said username/password incorrect. Now it just loops.
Photo of VirV

Vir

  • 14 Posts
  • 1 Reply Like
Yup it still isn't working for me... I don't think that feedly is getting to the stage where the latest version can load automatically, which i think is what you were implying edwk.
I did another reinstall again today (downloading a fresh install from the website) but nothing changed. I did get an error message the first time i restarted, saying there was an error in loading, but then it sorta refreshed itself and got stuck in the same loop. Incidentally mine never said incorrect password... it just acts like its the first time i'm being asked to login.
Photo of Jpeg

Jpeg

  • 4 Posts
  • 0 Reply Likes
At work I have version 2.0a.030 (build 2827) on FF 3.5.2/Mac OS X and it works like it used to. I'm reluctant to let it update itself.
Photo of Jpeg

Jpeg

  • 4 Posts
  • 0 Reply Likes
All is well 'n' smooth now! Feedly version: 2.x.046 (build 2897) on FF 3.5.3/Linux.