Missing Polish letters in news stream

  • Problem
  • Updated 3 years ago
Hi,

I noticed some time ago, that Polish letters like ę,ą,ś are missing in the news header. What is interesting is the fact that these letters still can be found if the news is under "Featured" section. See two images below. There is the same news - one time displayed in the "Featured" group, and everything is OK. But when it is displayed in the regular stream below, Polish letters are missing. This is an example, but it works the same no matter what is the source of the news.



I am using Windows Vista x86, Chrome and feedly 9.3.426. All feeds are from google reader. As I said, everything worked fine before but some day it stopped. It is very annoying because sometimes it is hard to understand the header properly.

Looking forward to see this bug fixed.
Thanks!
Photo of dprzespolewski

dprzespolewski

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of merlin

merlin, Company Admin

  • 81 Posts
  • 7 Reply Likes
I've looked at the feed (duży kadr) and it seems that everything is ok.

I think we have knicked all the i18n issues ... this is rather strange.
The Linux version on latest chrome does not have this problem and my development version on the Mac is clean too.

Can you check to make sure we have the same feed ?

Your location bar should say this:

http://www.feedly.com/home#subscripti...

Also, are you techie enough to see how this looks in the chrome inspector ?

I am attaching an image to show you what to look for.

I am suspecting it could be a font issue ... but if were fonts there would have been a placeholder for the missing glyph - not just a missing letter.



Other then that, "przepraszamy, że się popsuło."

-m
Photo of dprzespolewski

dprzespolewski

  • 4 Posts
  • 0 Reply Likes
Hi,

I have inspected the same element as you did. See picture below:


Any ideas?

Thanks,
Dawid
Photo of merlin

merlin, Company Admin

  • 81 Posts
  • 7 Reply Likes
This has to be a font issue ... we'll look into this.
Photo of dprzespolewski

dprzespolewski

  • 4 Posts
  • 0 Reply Likes
Any chance to fix it soon? Please let me know, because if not, I will move to feedly alternative. Thanks!
Photo of Alexander Grey

Alexander Grey

  • 1 Post
  • 0 Reply Likes
I've experienced the same problem with Polish and Czech characters. Works fine on browsers other than Chrome and in "Featured" section.