Technical Error Code: 010-services_not_started--fail--LOADED----feedly_9.1.424_firefox

  • Problem
  • Updated 3 years ago
  • In Progress
Technical Error Code: 010-services_not_started--fail--LOADED----feedly_9.1.424_firefox

screenshot:
Photo of Will Marangoni

Will Marangoni

  • 2 Posts
  • 0 Likes

Posted 3 years ago

  • 7
Photo of sanilunlu

sanilunlu

  • 1 Post
  • 0 Likes
Photo of Nebular Nerd

Nebular Nerd

  • 6 Posts
  • 0 Likes
What versions are you having this problem with folks? I'm having similar issues with any 12+ version of Firefox (32 and 64bit)
Photo of Will Marangoni

Will Marangoni

  • 2 Posts
  • 0 Likes
i'm using nightly 15.0a1 x64 but same happens with aurora
Photo of

  • 24 Posts
  • 0 Likes
I haven't been able to use Feedly on any version of Firefox on either Windows or Mac for months. I have Firefox 12 on Win XP, 13 on Win 7 64bit, and 15 on OS X. All fail with the same "technical error." I went so far as to create a new profile, which did not solve that problem.

I opened two threads in Feedly's support tool (here), neither got a single reply from Feedly staff. They don't seem to care. In the early days the Feedly folk were very responsive. Now, they never reply and only seem interested in fiddling with their design.

It's hard to know what to do.
Photo of edwk

edwk, Official Rep

  • 5761 Posts
  • 646 Likes
Sorry. We were able to reproduce and solve this problem. The fix is included in the feedly 10.0 update we will push to firefox tomorrow - it might take a few days for Mozilla to review and approve the update.
Photo of Rick PoggRP

Rick Pogg

  • 3 Posts
  • 1 Like
i got this in Fx14.0 beta, backed off to Fx13 and it worked fine
Photo of

  • 24 Posts
  • 0 Likes
A bunch of us have had Feedly problems in some or even all Firefox versions for some time. This past week the Feedly guys posted a newer and fixed Feedly to Mozilla's Addons site for Mozilla's review; in the interim -- and if it's still available -- you can get Feedly 10.0.433 from Feedly's site. This is known to work and install in Firefox versions up to Nightly (v. 16a1).
Photo of Nebular Nerd

Nebular Nerd

  • 6 Posts
  • 0 Likes
Just tried Feedly 10.0.435 (June 8th Build) from here Feedly Addons (shows as 10.1) and running fine on Firefox x64 16.01a 2012-06-08.