Installation Failed

  • Problem
  • Updated 5 years ago
I installed PHP Component for Joomla 1.5 but it does not appear in the components menu. It appeared to install but now I don't see it anywhere.
Please help,
Sid.
Photo of SidS

Sid

  • 4 Posts
  • 1 Reply Like
  • happy

Posted 5 years ago

  • 1
Photo of fijiwebdesign

fijiwebdesign, Company Admin

  • 26 Posts
  • 0 Reply Likes
Did it give a message that it installed successfully?

Could you take a look in the components directory in the base of your Joomla install and see if you have a com_php folder in there?

Also, is it listed in the list of installed components?

What version of Joomla are you using?

Thanks.
Photo of SidS

Sid

  • 4 Posts
  • 1 Reply Like
HI,

Yes I got an installed sucessfully message.

There is no com_php folder.

Not listed in the components menu.

Joomla 1.5.

Thank you,
Sid.
Photo of SidS

Sid

  • 4 Posts
  • 1 Reply Like
I am so sorry but it appears I downloaded the wrong file, I used mod_html-J1.5.zip. Now I tried com_php0.1alpha1-J15.tar.gz and I think all is working.

How can I uninstall the wrong file please?
Sid.
Photo of fijiwebdesign

fijiwebdesign, Company Admin

  • 26 Posts
  • 0 Reply Likes
ok, no prob. You installed the mod_html module. To uninstall see: http://help.joomla.org/content/view/1...
Photo of fijiwebdesign

fijiwebdesign, Company Admin

  • 26 Posts
  • 0 Reply Likes
What exact verison of Joomla is it? That way I can try testing on that version.

It looks like it never installed. It is odd you got a successful install message however.

Try installing again and see if you get a different message, or it actually installs. If you can look at the database, see if you have the component listed in the "jos_components" table or has entries in the jos_menu table.
Photo of SidS

Sid

  • 4 Posts
  • 1 Reply Like
Thank you