Trying to get rid of Yahoo!

  • Question
  • Updated 1 year ago
I have changed my search engine to google using options yet i still get my url address bar searches default to yahoo. i hate yahoo. how do i get rid of it. its the only downfall of flock is that it automatically reverts to yahoo. please correct this problem or I will leave flock and stop recommending it to my friends.
Photo of

  • 3 Posts
  • 0 Reply Likes
  • very upset

Posted 6 years ago

  • 8
Photo of Clayton

Clayton, Official Rep

  • 717 Posts
  • 104 Reply Likes
Official Response
You can change the address bar search provider, its just not quite as easy as changing the search widget engine. Here's how:

- in a new tab, type about:config and hit enter... acknowledge the warning
- in the filter box, type provider

This filters the preferences. The one you are looking for is flock.keyword.provider (probably second from the bottom of the list).

Double click flock.keyword.provider and a dialog comes up where you can delete Yahoo! and type in Google. It is important that you use the capital G.

Hit OK to finalize the preference change, and close the about:config tab.

Now when you type something in the address bar that is not a web address, it will use Google search.

Clayton