YouTube videos jump and glitch.

  • Problem
  • Updated 11 months ago
When I try to watch YouTube videos, even if I click "Watch in High Quality", every video jumps and glitches. Any ideas?
Photo of

  • 3 Posts
  • 0 Reply Likes
  • annoyed

Posted 6 years ago

  • 7
Photo of Chris Campbell

Chris Campbell, Official Rep

  • 566 Posts
  • 74 Reply Likes
Hi Josh,

My first suggestion would be to make sure you're on the latest version of Flock (2.0.3) and that you have the latest version of the Flash player installed, which you can get here:
http://get.adobe.com/flashplayer/

If both of those are up to date and you're still having problems, then it might just be down to your computer speed or your internet connection speed. Are the same videos playing better in other browsers, or do they look the same?

Hope that helps,
--Chris
Photo of

  • 3 Posts
  • 0 Reply Likes
Thanks for your reply Chris,

I already have the latest version of Flock and Flash Player. The videos are having problems on my MacBook, but not my iMac, and on the MB they are fine in Safari and Firefox.

Josh
Photo of Chris Campbell

Chris Campbell, Official Rep

  • 566 Posts
  • 74 Reply Likes
Do you have any extensions installed in Flock? Most Firefox extensions work ok in Flock, but some have been known to cause problems...

--Chris
Photo of

  • 3 Posts
  • 0 Reply Likes
Really sorry to keep going on like this

The only extension I have installed is 1Password. Is this a known problem-causer?

Josh
Photo of Chris Campbell

Chris Campbell, Official Rep

  • 566 Posts
  • 74 Reply Likes
Hmm, not that I know of... but it wouldn't hurt to try disabling it just to see if it makes any difference. You can disable it by going to Tools / Add-ons.

Let us know if that makes any difference.

--Chris
Photo of

  • 1 Post
  • 0 Reply Likes
I copied this from the mozilla support thread. I tried it and it fixed the problem. on my puter.

"Do this: place this on the end of the Web address you are trying to play on youtube:
(&fmt=8) without the parenthesis, don't thank me.. I stumbled upon this. I am so pissed at youtube for ignoring this problem.. (dickweeds..)"

support.mozilla.com/tiki-view_forum_thread.php?locale=pl&comments_parentId=298187&forumId=1
Photo of

  • 9 Posts
  • 0 Reply Likes
I'm on Flock 2.5 and have just started having this problem after the upgrade.

This happens despite having the video fully downloaded and having a decent computer - 2GB RAM, t7200 2GHz running Vista
Photo of Emy Fairyx

Emy Fairyx

  • 1 Post
  • 0 Reply Likes
Photo of Cory PetellCP

Cory Petell

  • 1 Post
  • 0 Reply Likes
When I tapped a video ( on my iPad ) it went to a different video, and I couldn't zoom out. When that video was done, it automatically wen to a different video.