Popupup.html not working in ALL newer webstories

  • Problem
  • Updated 5 years ago
When I save as a webstory, all of my recent stories I have done will not open in my local web page or on the internet. The popup html just shows a white screen. The only ones that do open are the stories that I did in July and early August. Out of 20 stories posted on the internet, only one will open and that one was done on August 4th. Is this a problem with active X or something else.
Photo of

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 4
Photo of Kieran

Kieran

  • 43 Posts
  • 1 Reply Like
Can you send us a couple of URL's to your webserver? In the 1.01 update the local preview of Web stories would not work. This is due to the security settings and Flash. But all of the stories you publish to a webserver should be working, and we are anxious to work with you to solve this issue.

Thanks
Photo of Sitamoia

Sitamoia

  • 4 Posts
  • 0 Reply Likes
Sound like a similar problem to mine. Go to view, story properties and uncheck analytics, then repost. it seems to be a firewall issue where your story is trying to connect to account.flypaper.net
Photo of JasonSWrench

JasonSWrench

  • 1 Post
  • 0 Reply Likes
I'm also having problems with this issue. Admittedly, I'm in the process of using the free 14 day trial period, but for some reason the popup.html is simply not working. Here's the address: http://www.jasonswrench.com/flash/test

When you do this, it says that the web connection is reset, but the website and server are functioning properly.

Also, I don't have the analytics function checked, so that's not the problem.

Thanks,

Jason
Photo of Flypaper Support

Flypaper Support

  • 164 Posts
  • 5 Reply Likes
Dear Jason,

Where is this RSS feed coming from is this a built in RSS or did you point this to a url? Also could you please email us the unpublished .fly file so we can look at it. Please send it to support@flypaper.com.

Thank you,