I’m frustrated

php/mysql dynamic gallery site with Greybox integration issues

I have read all the forum and didn't find all answers. Did find a clue about dynamic gallery to use FOTOMOTO.runInit(); but not when to call it or how. I tried to place it in script tag but couldn't figure where I'd trigger it - likely after last image is written to page?

I tried the id="gotofotomoto" in the img tag as each is generated, but that didn't work either.

After I added the Fotomoto script code on my template just above the ending body tag, Greybox stopped loading images in the popup, just get the loading animated gif.....(my site was working with Greybox and just kept it since it was in the list of scripts Fotomoto worked with - do I need to change lightbox scripts?)

I've added my domains ellightimages.com and everlastinglightimages.net which are forwaded to kpslezak.com\ellight\index.php

Any input / direction greatly appreciated.
Kim
1 person has
this problem
+1
Reply
  • Hi Kim,

    Could you try inserting the Fotomoto Script just as it appears in your Dashboard? It looks like you already have Greybox set in the Dashboard, and everything else I checked so far looks correct.

    Once you have the script replaced just let us know if it's still not working for you.

    Thanks and kind regards,
    Derek
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Derek,
    The script was no different than the one that was in the template, but I put replaced it and did not wrap the code to my window.

    Does the Greybox work for you? what browser? (just looked at IE - ugly due to css, need to fix that)

    Greybox is still not working and there are not any buy buttons anywhere. Putting id='gotofotomoto' in the generated img tag doesn't help either. Do I need to put in FOTOMOTO.runInit();

    Thanks for checking on this.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Hi kpslezakconsulting,

    Assuming you're trying to get Fotomoto to work, the reason why it didn't seem to be working is that you needed to add 'www.kpsgis.com' as an alternative site address - here's how that's done in case you haven't seen it
    http://support.fotomoto.com/customer/...

    Now, about the Greybox - I've not seen Fotomoto 'break' a Greybox installation before, so could you disable Fotomoto on your site temporarily and let me know so I can see how the Greybox was working?

    Also, you shouldn't need to use FOTOMOTO.runInit() here at all as far as I know.

    Last, you can feel free to remove the 'gotofotomoto' class declarations - that's not a valid Fotomoto class.

    Thanks again,
    Derek
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned