I’m frustrated

Wordpress

Please update your wordpress plugin so it impliments the newest jQuery and properly supports the new wordpress along with the lightbox plus plugin (based off of colorbox). My site is shootshutter.com if you need reference to it not working,
1 person has
this problem
+1
Reply
  • I have made a temporary fix, but please update your plugin soon.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned

  • Derek (Official Rep) January 21, 2013 05:51
    Hi Jared,

    Thanks for your message; I took a look at this page on your site:
    http://shootshutter.com/?page_id=591
    and see that Fotomoto is installed and working as expected. Could you either post or email us with the specifics about what issues you're experiencing so we can look in to this further for you?

    Thanks and kind regards,
    Derek
    • Alright, what was happening was that Fotomoto was conflicting with the new Lightbox Plus CSS and version. I disabled the fancy CSS and downgraded my plugin so that it would work. I would like you guys to update your plugin so that it works with these new versions.. I have updated the plugins and set the Fancy CSS to on so that you may see the problem. The link is: http://shootshutter.com/?page_id=593
    • Derek (Official Rep) January 21, 2013 21:11
      Hi Jared,

      Thanks for setting that up so we could take a look. I can definitely see that there is an issue on your site, so if it's a production site I'd suggest you revert back to your fix until we're able to research what's going on.

      What we need to do on our end is test the Fotomoto 1.1.6 plugin with Lightbox Plus 2.5.5 on WordPress 3.5 in our development environment and see if we can replicate the issues you're having, then if we can, apply any fixes that might be needed. This may take a while as our engineering team is very busy,

      For now, we do support Lightbox Plus v2.4.6 on WordPress 3.5, as explained in What scripts, libraries and plugins does Fotomoto support?.

      I'll update this post as more information is available, and thanks again for your post.

      Kind regards,
      Derek
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned

  • Derek (Official Rep) January 22, 2013 04:39
    Hi Jared,

    OK, I just set up WordPress 3.5 running jQuery v1.8.3, using the Twenty Twelve theme, Lightbox Plus 2.5.5 (LBP), and the Fotomoto plugin v1.1.6, and Fotomoto is working as expected, so there must be something different about your setup that's causing this.

    First things first, please make sure you have Lightbox Plus, not Colorbox, selected as your Script Library (explained in How do I use Fotomoto with a custom Javascript library).

    And first questions first, have you tried using the above combo with Fotomoto disabled? If so, does the lightbox work as expected? If so, have you tried disabling all other plugins to see if they might have an effect? If none of those appear to be the cause, are you using default LBP settings and CSS?

    Also, you're using the "Responsive" theme which isn't tested as compatible, so this article will apply: Fotomoto compatibility with WordPress themes.

    I'm happy to help you as I can here, but with a default install working as expected on our end, there's not much I can do other than try to help you isolate what might be causing the issue on your end.

    I hope that helps and kind regards,
    Derek
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned