WordPress Version 5.0.2

Warning: This plugin has not been tested with your current version of WordPress.

Cannot make FotoMoto work on WordPress Version 5.0.2.

Is it me or is it not compatible with WordPress Version 5.0.2?
2 people have
this problem
+1
Reply