ipad pinch and zoom, landscape

  • Question
  • Updated 3 years ago
Does anyone know why my site doesn't work w/ the ipad2 pinch and zoom in landscape?

In portrait, it only sorta works too.

On android browsers, it seems to work fine. On WebOS too (except the images down load on the main page).

edit: my site being http://theotherlinh.com
Photo of Linh

Linh

  • 26 Posts
  • 2 Likes

Posted 4 years ago

  • 2
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Likes
AF2.0 hasn’t been optimized for iPad yet.
Photo of Linh

Linh

  • 26 Posts
  • 2 Likes
Probably should have asked before, but any plans on a tablet friendly version? It seems so close, just cant pinch and zoom, heh.
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Likes
Yeah, I’ll most likely release that as a fix in the next update
Photo of Linh

Linh

  • 26 Posts
  • 2 Likes
I figured some things wouldn't work, just odd that pinch and zoom didn't really work. given I thought virtually everything was webkit now on mobile sans wp7.

i do not evny you devs and designers, heh.
Photo of JasonJ

Jason

  • 1 Post
  • 0 Likes
Any updates on this issue? I'm still seeing rendering issues on the iPad.
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Likes
No updates just yet, but if you’d like, you can find header.php and change this line:
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0" />

to this:
<meta name="viewport" content="width=device-width" />
Photo of MikeM

Mike

  • 1 Post
  • 0 Likes
Has this been resolved in most recent code? I still see formatting issues on ipad.

I checked the header.php file and the code is set to the change you indicate above already.
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Likes
Yes, this is fixed in the latest version. What formatting issues are you having exactly?
Photo of Michael Davenport

Michael Davenport

  • 2 Posts
  • 0 Likes
Sorry to jump in on this thread but can't find a solution to my iPad rendering issue. The left navigation arrow is lost on the Pro version (but visible on the free version). The whole screen is zoomed in a little more (less padding to the left and right) which makes my photos appear blurry despite being the correct 800 px.

Allan, on your Demo page the problem is the same. Could you look into this? Thanks.