No excerpt on front page hover.

  • Problem
  • Updated 2 years ago
I can't tell if it's something I'm missing in the Theme Options or a problem with my post format, but I'm not seeing any excerpts when I hover over the image on the front page. I've inserted dummy text into the body and excerpt sections, but haven't seen any changes. All that's being displayed is the post title. Where am I going wrong?
Photo of Adam Fratino

Adam Fratino

  • 6 Posts
  • 0 Reply Likes
  • confused

Posted 4 years ago

  • 1
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
Check out the Theme Options page. You can turn the descriptions on or off from there.
Photo of Adam Fratino

Adam Fratino

  • 6 Posts
  • 0 Reply Likes
Sorry, but I can't find it. I've even gone to every tab and Ctrl+F searched for the word "description" and my browser's search (chrome) hasn't found it.

Are descriptions only available in the staggered layout? I'm using grid. The closest I've found is this "*Also displays Post Excerpts in Staggered Layout." in the Post Title Display under General Options. No checkboxes to toggle description though.
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
Yes that bit about an "Excerpts" is about the description. There isn’t a check box for the description/excerpt exclusively, but the staggered layout shows the excerpts with the title. The grid view is too small for the excerpts so they aren’t shown with that layout. which layout are you using?
Photo of annefeldman10A

annefeldman10

  • 3 Posts
  • 0 Reply Likes
I am having the same issue. I'm using the grid layout, however I would like my excerpts to show in the sticky. Any help?
Photo of Jan Laudahn

Jan Laudahn

  • 7 Posts
  • 1 Reply Like
I recently updated to 2.0.6 (AF2.0) where excerpts on sticky posts should be enabled in grid layout. But I'm getting the excerpts in every single post in grid layout instead of only in sticky ones on the top?
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
Hi Jan,
Please make sure that when you upgraded to 2.0.6 that you’ve replaced all theme files on the server. This fix was applied in version 2.0.4 and as far as I can tell its still working as you can see in the demo: http://fthrwght.com/autofocus/prodemo/
Photo of Jan Laudahn

Jan Laudahn

  • 7 Posts
  • 1 Reply Like
Hi Allan,
thanks for your reply, I just solved the problem myself. I placed the new files in a different folder but I had the excerpts in every post. I did this: https://getsatisfaction.com/fthrwght/... and now it's working fine. :)
Photo of Jan Laudahn

Jan Laudahn

  • 7 Posts
  • 1 Reply Like
I updated to 2.0.8 and the excerpts are still in every post in grid layout. I disabled them using css now. Same thread, look post above. :)