Problem with "Show a sliding featured content area?"

  • Question
  • Updated 4 years ago
I downloaded and installed version 1.5 of aufofocuspro until now - thanks!

My problem is:
I have a homepage on portfolio mode with one (!) sticky post.
Until now it functioned very well - I combined sliding featured content area
and sticky post - the result was one big article (picture) as a sticky post over the
small portfolio icons - very good!

Now after the installation of version 1.5 this feature stops!
I have the big article in front yet - but the picture slides from picture
one to one to one ... doesn ́t make sense!

Is there a opinion to use it still?
Help me please!

Thank!
Tobias
Photo of TobiasT

Tobias

  • 7 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
Hi Tobias, Unchecking the Featured Slider should remove the slider and keep the one sticky post on top.
Photo of mariah hiltonMH

mariah hilton

  • 1 Post
  • 0 Reply Likes
Unchecking the featured slider for me removes the sticky post altogether - despite that the "sticky post" box is still checked.
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
Hmmm, ok. I’ll look into this...
Photo of TobiasT

Tobias

  • 7 Posts
  • 0 Reply Likes
Thanks!
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
I have the same issue - i have just raised it - i didn't realise you had already asked the question. It's frustrating as this feature worked well in 1.3!
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
Hi Allan,

Any luck with finding a solution for this? Regards Pedro
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
I should have this sorted out this week...
Photo of TobiasT

Tobias

  • 7 Posts
  • 0 Reply Likes
I am very excited - please find a solution!
Thanks, Tobias
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
Allan,

Any luck with finding a solution for this? Regards Pedro
Photo of Niek

Niek

  • 170 Posts
  • 22 Reply Likes
With newest version (1.5.3): Under AutoFocus+ Pro Options disable the "Sliding Feature Area". No more sliding with one sticky.....
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
Yes, re-download your theme and the latest version 1.5.3 should fix this.

I’ve gotta apologize for the lack in email updates of the last few months. I’ve been trying out a new product management tool and it’s email system is currently down. I’ll send everyone an update as soon as its back up.
Photo of TobiasT

Tobias

  • 7 Posts
  • 0 Reply Likes
Allan,

Sorry, but it doesn ́t function yet!

It ́s still the same as under version 1.5!
(Info: I have activated the portfolio mode (GRID))

When I disable the "sliding featured content area" and able one "Sticky Post"
then the article isn ́t part of the homepage, it isn ́s visible - it ́s lost!

When I able the "sliding featured content area" and able one (!) "Sticky Post"
then the homepage shows the "Sticky Post" - the right article - correct -
but it slides from picture to picture (always the same picture
- the one (!) "Sticky Post" picture)!

That doesn ́t make sense - but the correct function is very important for my wordpress-blog!

Until version 1.5 (and now 1.5.3) the feature functioned very good!

Please find a solution,Thanks!
Tobias
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
Hi Tobias,
I’m sorry you’re having issues. I’ve specifically addressed this problem in version 1.5.2. If you take a look at the demo, I’ve temporarily configured it to display the sticky featured area without the sliding: http://fthrwght.com/autofocus/prodemo/

Make sure you still have at least 1 or 2 posts marked as “Sticky Posts” and that you’ve upgraded and activated the latest version correctly.
Photo of TobiasT

Tobias

  • 7 Posts
  • 0 Reply Likes
Hi Allan,

sorry - it was my mistake!

I used an old downloadlink (to version 1.5) without noticing these.
I installed version 1.5 once more an the problem was - logically - the same!

Now I used an other downloadlink - and checked it, if this is version 1.5.3 before installing.

What will I say - it functions perfect!
Thank you very much, Allan!

Very good work - and sorry!
Tobias
Photo of DutchD

Dutch

  • 7 Posts
  • 0 Reply Likes
Hello.

I've tried re-downloading the 1.5.3 link again, and then putting the folder on my server. then re-establishing the new Autofocus+ Pro 1.5.3 as my current theme, but I still can't get the sticky posts to display on the homepage unless I check the "Show a sliding featured content area". otherwise nothing shows in the sticky post area. I am using, and really liking, the GRID layout.

when I switch to DEFAULT layout, the random sticky post feature works, and I don't need to check the "Show a sliding featured content area" to see the sticky posts on the homepage.

but I'd like to use the GRID layout. I have seen the demo page link above, and re-read the posts above several times. am I missing something? is there a newer link to a newer 1.5.3 that I don't have. mine is currently connecting to Quixly for the download.

thanks.

-dutch
Photo of Niek

Niek

  • 170 Posts
  • 22 Reply Likes
Dutch: that's strange, with 1.5.3 on my site there is no problem with both layouts. If you have multiple sticky posts, you have to check "Show a sliding featured content area". If you only have one sticky you don't have to check "Show a sliding featured content area"... If you have multiple sticky posts and you don't check "Show a sliding featured content area" only one sticky post will show.
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
That’s weird, Dutch. There should be only one version of 1.5.3 that the same across the board. Can you forward me your download link email? I’m no longer using Quixly, and have switched to Fetch for product management but the Quixly links should still be up to date. More info in the FAQ: http://fthrwght.com/autofocus/#faq
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
Hi Allan,

I am having problems with 1.5.3 - i have downloaded it serveral times and tried to upload via WordPress, but get an error message: Destination folder already exists. /hermes/web02/b2408/moo.barbadoseasysunsetco/BarbadosWP/wp-content/themes/autofocuspro/

Theme install failed.

I then tried to upload 1.53 via FTP, but this didn't work. Any thoughts on why this might be happening and a workround?

I've been on to my systems file server and deleted the files and tried a fresh - this also did not work...
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
Please follow the instructions as they are stated in the documentation. FTP is much more reliable when it comes to installing/uninstalling themes. The WordPress uploader is pretty limited.
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
Allan,
I have followed the instructions, but it is still showing 1.5 in WordPress rather than 1.5.3.

I have de-activated Autofocus and then deleted it - then, after refresh - i uploaded the fresh files via FTP - but it still shows as 1.5
Could you send me another link to try and download 1.5.3 again? - maybe i have missed something
regards
Photo of DutchD

Dutch

  • 7 Posts
  • 0 Reply Likes
here is my download link for 1.5.3 for an email on 12/13/10.
http://fthrwght.qx.ly/J1BGyxIL3OFRtoX...

here is a link to my blog:
http://www.dutchhuff.com/blog

currently I have one sticky post (which by the way does not show up as a square thumbnail if I've made it "sticky") but I have not checked "Show a sliding featured content area? "

so in my mind I should see the sticky post across the top as a static featured "sticky" post, just like your demo.

if I check the box, it will show up but slide. and it doesn't matter how many posts I label "sticky". if there are more than one labeled "sticky" and I check the box, then they show up and slide. but if there are more than one labeled "sticky" and the box is not checked, they do not show up as static images above the post Grid thumbnails OR as posted thumbnails. they are hidden?

my browsers are up to date. I check on Safari and Firefox. my WP is up to date. My Autofocus+ Pro is up to date (as far as I know). My OS is up to date, etc.

not sure what's up?
Photo of Niek

Niek

  • 170 Posts
  • 22 Reply Likes
@Dutch: the download link you're using links to version 1.5 (check style.css, line number 8)... and not 1.5.3. Ask Allan for a new download link.

A sticky post does not show up as a square because if it did you would have duplicate content.
Photo of DutchD

Dutch

  • 7 Posts
  • 0 Reply Likes
Hello Alan (and thanks Niek),

I checked the "style.css" line 8 and sure enough I've been using 1.5, although I swore it said 1.5.3 when I hit the download button.

can you send me the most up to date link for AutofocusPro+ please. trying to launch my blog before my upcoming photo show here in Philly and this would help my frustrations.

thanks so much.
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
Allan,

Like Dutch - i thought i had downloaded 1.5.3, but checking Style css line 8, i too find it it 1.5 - can you send me the correct link to 1.5.3, please?
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
No problem.
Can you forward me your email with the 1.5 download link?
Thanks.
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
Allan,

[personal information removed]
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
Hi Pedro, Please delete your reply above. Your download link is intended to be private and just for you. I meant for you to email me your info...
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
Sorry Allan - how do i delete the comment? - the delete option is no longer available
Photo of Niek

Niek

  • 170 Posts
  • 22 Reply Likes
@pedro: if you login there should be a delete / edit text above your comment.
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
I have logged out and back in and there still is no option to delete the comment - can you do it your end?
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
No I can’t remove it on my end. It isn’t a super big deal, since I’ll be leaving e-junkie soon, but I’ll expire all of the available download links so no one else can get to it. Did you receive a new download email with the latest version?
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
No, i did not - could you resend, please?
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
If it isn’t in your inbox, check your spam folder.
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
ALso check out the FAQ: http://fthrwght.com/autofocus/#faq
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
Hi Allan, I have checked Spam filters and no email with link to 1.5.3. My original link, (which i inadvertantly posted) no longer works either - so, please send me the email again with link to 1.5.3. Thanks
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
I’ve sent it twice now to: pedro.casillas1@btopenworld.com
Photo of Niek

Niek

  • 170 Posts
  • 22 Reply Likes
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
Niek, Only the 'Inapproriate' option is appearing
Photo of pedrocas1P

pedrocas1

  • 15 Posts
  • 0 Reply Likes
Allan,
1.5.3 - now installed - thank you. However ---i have the homepage for http://barbados-easysunset.co.uk/ set up with Grid and one Sticky at the top. When i click on the Sticky, it takes me to a Flickr show (which is what i want), but when i click back on the Home button, the Sticky disappears and only the Grid layout remains. I have to click on the Home button a couple of time to get the Sticky to reappear - any thoughts on this?

Pedro
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
That’s a weird one. I think the only way for that to happen is if there are more than 1 sticky posts. Do you have any private, draft or unpublished sticky posts? Maybe even a sticky post in the trash?