Template page attributes missing

  • Problem
  • Updated 4 years ago
I upgraded to AutoFocus+Pro 2.0.1 today. The templates for the page attributes only show AF+Blog Template & One column, no sidebar. Nothing else is showing.

If I go back to the previous version they reappear. Any ideas? It's happening on two of my sites.

Photo of Darren Greene

Darren Greene

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of Simon FitzpatrickSF

Simon Fitzpatrick

  • 6 Posts
  • 0 Reply Likes
I have the identical problem ... For example - I can't access the "Archive" template so my Archives page is not working correctly and looks like a normal "default" page (which is the template I have assigned to it while this is being investigated) -

http://www.simonfitzpatrick.ie/archives/

In the drop down "Template" menu for "Edit Page" there is only options for "Defualt.." , "AF+Blog" and "One Column, No Sidebar" ... there should be an "Archive" option ... plus "Blog" and "Links" templates are also missing from V1.6.1

Actually I'd really appreciate a lot more stuff in this area ... or a tutorial on how to add my own page templates ... but for now a new release to fix it in AutoFocus+Pro 2.0.1 would be most welcome :p

Also - this may be a silly querstion - but are you planing to drop the "pro"? ... the archive I got from the download has a subdirectory "Autofocus" ... but it has all the functionality of pro. The themes page makes no mention of Pro either.

I really like the new version by the way - the two new features I really like are the ability to tag a post so that it appears in a separate text blog feed ... I also like the ability to choose what crop from a photo appears on the front page (if you could add scaling to this it would be even better!) ...
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
The Archive template you’re looking for was from Thematic. I’ll bring it back in the next minor update coming later today.

Here’s how to make your own templates: http://goo.gl/dqc3F

I’ve dropped the "+" and "PRO" naming conventions since they were specific to Thematic based version of AutoFocus.
Photo of Simon FitzpatrickSF

Simon Fitzpatrick

  • 6 Posts
  • 0 Reply Likes
Thanks ...
Photo of Simon FitzpatrickSF

Simon Fitzpatrick

  • 6 Posts
  • 0 Reply Likes
I notice the theme does come with a file called "Archive.php" ... how come it does not appear in the menu?
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
That template page creates the Date/Category/Author Archives.
Photo of Allan Cole

Allan Cole, Owner

  • 2047 Posts
  • 112 Reply Likes
Hey Guys,
Version 2.0.2 is now available and it fixes the issue.
Simply download this version using the same download link you received earlier.

Thanks.
Photo of Simon FitzpatrickSF

Simon Fitzpatrick

  • 6 Posts
  • 0 Reply Likes
Excellent ... thanks for the fix!
Photo of Darren Greene

Darren Greene

  • 2 Posts
  • 0 Reply Likes
As above, excellent work and thanks