Invisible Beacon Map

  • 5
  • Problem
  • Updated 4 years ago
  • Solved
As reported on the forum:

"Just went to play the new update then but the map doesn't actually show any nodes to jump to. I did update to the latest amd drivers (12.8) for my 5850 yesterday so could be that, I will give them a roll back in a bit and see if that changes anything" - Jongo

Image:
https://dl.dropbox.com/u/20403/2012-0...

If anyone else experiences this, please let me know.
Photo of Matthew Davis

Matthew Davis, Programmer

  • 2225 Posts
  • 183 Reply Likes

Posted 5 years ago

  • 5
Photo of Matthew Davis

Matthew Davis, Programmer

  • 2225 Posts
  • 183 Reply Likes
Official Response
Someone was kind enough to email a potential fix to me. Anyone having this problem check it out and let me know if it works for you too:

From within the Catalyst Control Center you can change the Anti-Aliasing filter settings to fix the problem. Create an application profile for FTL and make sure the filter is set to "standard." Screenshot included showing the incorrect setting of "edge-detect" that causes the problem:

http://imgur.com/1gXXs

(Thanks Jakob)

EDIT: This has been confirmed by multiple people to be a quick and easy fix!