Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Adobe flash doesn't work (and should not be used anyway)

I've got flash plugin installed on my Linux Mint system (and it works elsewhere), but I cannot visualize here any data.

In addition, would be nice to see open & way more secure standards used here than outdated Adobe Flash. It is a privacy nightmare and no one should be using it anymore. Even Adobe agrees: https://www.theverge.com/2015/12/1/98...
1 person has
this problem
+1
Reply