Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Does Adobe Flash introduce more security risks than any other plugin available to consumers?

In 2008, my conversation with an off-shore Adobe Acrobat beta release product manager made clear to me Adobe was not advancing a secure architecture. I removed $2K of Adobe products from my machines. Since then, Adobe Flash has proven to be zero-day exploit vector on a monthly basis. I would like to view GapMinder.com, but cannot while Adobe Flash is required. When will GapMinder move away from Adobe Flash?
1 person has
this question
+1
Reply