Amy I am able to log into my profile however keep getting stuck in a loop cant access my community

  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Single instance topic

Amy, I am able to log into my profile however when attempting to enter our community I get stuck in a loop and cant access the community. Please advise how this is corrected and to avoid it in the near furure https://getsatisfaction.com/people/ef...

icommunity

  • 2 Posts
  • 0 Likes

Posted 2 years ago

  • 2

Caty, Employee

  • 946 Posts
  • 104 Likes
So sorry to hear you're having trouble with logging in! I've shared this with a couple other people on our team who are familiar with your community and we're looking into it. One of us will follow up with you shortly. Sorry again for any frustration!

Caty, Employee

  • 946 Posts
  • 104 Likes
Also, can you clarify that you are trying to log in with the hotmail email address associated with your account? I'm sure you are if you're able to post here, but I just wanted to fully rule it out. Thanks!

icommunity

  • 2 Posts
  • 0 Likes
You are correct. Its strange being on the otherside as a customer instead of the "Employee" Thanks for your help. I know you guys are trying your best. Love the product.

Caty, Employee

  • 946 Posts
  • 104 Likes
Glad to hear it! Just so you're aware, I shared the topic over the weekend with our Launch Director & CSM on your account. They should be getting in touch with you today if they haven't already to help get the fastpass issue sorted out. :)

KevinR, Employee

  • 12 Posts
  • 4 Likes
As an update, the customer and I worked on this over the weekend and did get this resolved. It was an SSO issue with an alternate email address that the customer's Fastpass didn't recognize. Cheers!

This conversation is no longer open for comments or replies.