Followed Conversations Not Showing Up in Dashboard

  • 1
  • 2
  • Problem
  • Updated 3 months ago
  • Acknowledged
  • (Edited)
Followed public conversations are intermittently not showing up in my dashboard. Sometimes they reappear after returning to GetSat but often they are absent for days or never return. Sometimes they are visible by filtering for Replied To but often they are not. Many times "not followed" conversations appear in the Followed filter dashboard screen. It's not a user browser cache issue but maybe a caching issue with your servers; refreshing my screen or deleting the cache does not solve the issue.

Edited 1 day later- note the issue is not limited to "Followed" conversations. See that the screen shot of the dashboard filtered for "Created" conversations does not display this conversation. It had been showing after it was posted but it dropped off the list earlier today.
Photo of markus1957

markus1957

  • 770 Points 500 badge 2x thumb

Posted 5 months ago

  • 1
  • 2
Photo of markus1957

markus1957

  • 770 Points 500 badge 2x thumb
Weird, after editing the post, the conversation now shows up in my dashboard. So if you didn't cause it, then the edit did something.
Photo of markus1957

markus1957

  • 770 Points 500 badge 2x thumb
And it's gone again! Been gone for days. This conversation does not display using the "I created" filter. I'm still following Zero conversations and seeing random unfollowed conversations displaying in my dashboard when using the "I'm following" filter.
Photo of markus1957

markus1957

  • 770 Points 500 badge 2x thumb
Adding, there are some weird caching or page updating issues in Quicken community. See image showing last activity in "minutes" for some users yet I'm shown in "hours" despite a few posts that should have also registered in minutes if the modules are being updated at the same frequency.
Photo of markus1957

markus1957

  • 770 Points 500 badge 2x thumb
Zero topics followed but a random Unfollowed topic appears in dashboard.

Photo of Tanya

Tanya, Official Rep

  • 17,058 Points 10k badge 2x thumb
Hi Markus, thank you for bringing this to our attention. We are not seeing that you are currently following anything at this time. You are right and there may have been some sort of latency here, but it looks like it has caught up now. Please let us know if this comes up again.
Photo of markus1957

markus1957

  • 770 Points 500 badge 2x thumb
It's come up again, actually it never stops coming up albeit it is kind of random. You are correct that I am Not following anything and haven't for a while because of this issue, so why then do I see the Unfollowed post shown above in my Followed filter. And why do I NOT see this post in my Created filter?
Photo of Tanya

Tanya, Official Rep

  • 17,058 Points 10k badge 2x thumb
I looked at your account and I'm still not seeing that you are following anything unfortunately. I know that we recently unfollowed you from all posts so I will check with our developers if this could be the reason somehow.
Photo of markus1957

markus1957

  • 770 Points 500 badge 2x thumb
You are missing the point. I agree 100% I am NOT following anything because I cannot rely on the Follow filter to display those posts correctly If I reply to a post, I immediately Unfollow it. So

1. Why does my Follow filter as shown in screen shot above display a post that I am Not following?
2. Why does my Created filter as shown in screen shot above not display this post?
Photo of Tanya

Tanya, Official Rep

  • 17,058 Points 10k badge 2x thumb
Hi Markus. We were able to replicate the issue you are seeing and see this post https://getsatisfaction.com/quickenco... as following intermittently in your profile. We will alert our development team of this issue. As far as this current topic not showing in your created filter. I do see it per the screenshot below:
(Edited)
Photo of markus1957

markus1957

  • 770 Points 500 badge 2x thumb
This current topic has disappeared again from the "Created" filter. It seems to appear for a while after an edit or new post but then disappear again after a few days.
Photo of Tashina

Tashina, Community & Education Manager

  • 23,798 Points 20k badge 2x thumb
Hi,

We made some changes last week that we believe could have fixed this. Can you please check and let me know if it seems to be resolved or not?
Photo of markus1957

markus1957

  • 770 Points 500 badge 2x thumb
OK, I've started to "Follow" posts again and it worked for about a week. Today though, note only 2 of the 3 posts I'm following are listed in my Dashboard. There is till something screwed up in the query to display posts using the filters in the Dashboard.