Video: Widget Basics: Thor Muller, co-founder & CTO, walks you through how to configure our four Legacy widgets

  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Topic is out of date.

Ki, Champion

  • 1080 Posts
  • 18 Likes

Posted 3 years ago

  • 14

Support

  • 1 Post
  • 0 Likes
I have just signed up for the Free account. But I could not get the widget to work. Please help

www.oem-interactive.com/test.html

This reply was created from a merged topic originally titled
Widget not appearing.

Gabriel Tomescu

  • 1 Post
  • 0 Likes
I've pasted the feedback widget code on our home page, but it's not displaying. We are using Netfirms as our host. Can you help? Our community is Quotica, and our website is located at http://quoti.ca

This reply was created from a merged topic originally titled
Feedback widget not displaying.

Karl Ullrich

  • 2 Posts
  • 0 Likes
The other customize links DO work for me but just not the one for the Feedback Page. I really want to put the Feedback Page in my right hand column for my site. I need it to be limited to 290px wide as currently when i embed it, it gets cut off. Any suggestions on what code i need to add to the standard code that's provided on the widget page? Or is there a work around to get the Customize link to work? I'm on a mac using Firefox (have tried Safari too) and have disabled pop-up blockers (i read that that might have been the cause of a similar problem).

Any one able to help please??

Many thanks! :D

Karl

This reply was created from a merged topic originally titled
Customize Feedback Page link doesn't work :(.

Luis Salazar

  • 2 Posts
  • 0 Likes
I'm getting some errors in my server log after installing your widget code:

No route matches "/src='http://s3.amazonaws.com/getsatisfacti..." with {:method=>:get}

I think one of your images in your widget html has a misspelled src attribute. Can you have your developers look at it? It's filling up my server log and its becoming a problem.

This reply was created from a merged topic originally titled
Problem with your widget html code.

Jonathan C, Official Rep

  • 15 Posts
  • 13 Likes
Hi Diego
When I curl the URL you provided it shows the content exists and is downloaded fine. Are you getting a different result if your curl the same url?

curl -o /dev/null http://s3.amazonaws.com/getsatisfacti...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
103 2892 103 2892 0 0 31462 0 --:--:-- --:--:-- --:--:-- 49862

Luis Salazar

  • 2 Posts
  • 0 Likes
Yes the url works fine. But notice what I put inside the quotes right after No route matches

The url the request is being made to is: "/src='http://s3.amazonaws.com/getsatisfacti..."

I'm thinking what happened is the html in the widget code has a misplaced quote in an img tag.

Is anyone else having this problem?

Bryn Kaufman

  • 5 Posts
  • 0 Likes
I would like to center the feedback widget. I tried using div tags and the HTML center tag and a centered table, but it would not really center the widget.


Any ideas?

This reply was created from a merged topic originally titled
How do I center the feedback widget?.

Rohit Mehta

  • 3 Posts
  • 0 Likes
Hello,
1) Is there any documentation/tutorial which can guide me through for customizing the widget?

2) Can we customize HTML also? or only CSS?

Please reply

This reply was created from a merged topic originally titled
Customizing the feedback widget.

This conversation is no longer open for comments or replies.