ZenDesk Integration Setup throws Server Error Message

  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Topics are out of date.

During ZenDesk integration setup, I entered my ZenDesk URL, username and password. When I submitted the form I received Server Error message. Per your phone tech support, I changed the ZenDesk URL to https:// However. I'm still receiving the Server Error message upon form post. I've doubled checked by ZenDesk user and password too.
Photo of Shane ChaoSC

Shane Chao

  • 130 Points 100 badge 2x thumb

Posted 3 years ago

  • 2
Photo of Jenn Lin

Jenn Lin, Alumni

  • 20,498 Points 20k badge 2x thumb
Hi Shane!

A few quick questions:
- Is the ZenDesk account you are using an admin for the ZenDesk site?
- It looks like it didn't save in our back end. Does that sound right to you? What do you see?

Sorry for the frustration here, I hope we can get it resolved quickly.

Thanks,
Jenn
Photo of Shane ChaoSC

Shane Chao

  • 130 Points 100 badge 2x thumb
Yes, I'm using my ZenDesk admin account. I think it's a backend server problem based on the error message text:
Whoops! There's been a server error.

Our nerds have been notified and we should be back up and running soon.

If you're up for it, please report this problem to us using Get Satisfaction. Or, in the event that we broke things so badly you can't use the site at all, email us about the problem at bugs@getsatisfaction.com. With your help, we'll patch everything up as quickly as we can.
Photo of Shane ChaoSC

Shane Chao

  • 130 Points 100 badge 2x thumb
Does your system handle non-letter or number characters? My password does have one.
Photo of Jenn Lin

Jenn Lin, Alumni

  • 20,498 Points 20k badge 2x thumb
I don't think that should be a problem.

I'd like to take the debugging one step at a time. Can you just set the Zendesk URL here:



And leave the lower fields blank? Thanks!
Jenn
Photo of Shane ChaoSC

Shane Chao

  • 130 Points 100 badge 2x thumb
OK. I've done this and Hit Save Zendesk URL. My browser shows activity but not error messages. The entered URL is still appears.
Photo of Jenn Lin

Jenn Lin, Alumni

  • 20,498 Points 20k badge 2x thumb
Ok cool. Now, do you get the same error message if you add the user / pw now?

Thanks!
Jenn
Photo of Shane ChaoSC

Shane Chao

  • 130 Points 100 badge 2x thumb
It worked this time!
Photo of Shane ChaoSC

Shane Chao

  • 130 Points 100 badge 2x thumb
All is good. I'm able to complete the ZenDesk configuration now. Thanks again!
Photo of Jenn Lin

Jenn Lin, Alumni

  • 20,498 Points 20k badge 2x thumb
Fantastic! I'll file a bug that you had to do this workaround, but I am happy to have your integration up and running.

Thanks!
Jenn

This conversation is no longer open for comments or replies.