Welcome to the Get Satisfaction community!

Our community is a great place to share and connect with other people that are passionate about using the Get Satisfaction platform to connect with people, engage customers and solve problems. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started. 

Click Here to Begin

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Recent Conversations
Conversations 141 - 160 of 2908
Photo of Ofer Aharon
"Ask privately" from widget does not send email
We've enabled "respond privately" option from widget and added a valid / working email in basic community configuration, however it seems...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Kristina Corbitt
Permanent Removal of Test Users - Help Please
Hi there, In trying to clean up our community user list, I realize I have a list of 52 users (mostly used for testing) that need to be p...
  • 3 me toos
  • 4 replies
  • Problem
  • Solved
Photo of Ranjan
Incorrect Spam Flagging for French Community
Hi there, Noticed that spam flagging for our French community has gotten much more frequent and not as reliable. Before Finding that a l...
  • 1 me too
  • 2 replies
  • Question
Photo of Eytan
Widget - can the default setting be to post privately?
Or even just to make the only option in the widget to post privately?
  • 1 me too
  • 3 replies
  • Question
  • Answered
Photo of Ofer Aharon
Widget search limited vs. website
Its seems as if search on widget don't present the same result as search on the community website. Where can we find the limitations and ...
  • 1 me too
  • 2 replies
  • Problem
  • Acknowledged
Photo of Nihal Mirashi
Community Health Analytics: Inaccurate metrics data
Hi folks,              I  am having issues collecting accurate community Health metrics. I picked “Community Health Analytics” from the g...
  • 1 me too
  • 0 replies
  • Question
Photo of Ofer Aharon
Engage widget GetSat logo "none" removed from Safari, exists on Chrome
Looks like when selecting "None" on logo, its not displayed on Safari, however using Chrome the logo is visible.
  • 1 me too
  • 3 replies
  • Problem
  • Acknowledged
Photo of Ofer Aharon
Engage Widget wont display created question in my discussions
Using the widget we've created a discussion (question), it appears in the main community website, however it is not displayed in User Top...
  • 2 me toos
  • 3 replies
  • Problem
  • Acknowledged
Photo of Tashina
Scheduled Platform Maintenance - January 11, 2017 at 7:00 PM Pacific/10:00 PM Eastern
Get Satisfaction will be performing maintenance on our database servers for performance improvements. This update will take place on We...
  • 11 me toos
  • 3 replies
  • Announcement
Photo of Jaclyn Schoof
ticket deflection
We are using our forums to deflect tickets from Zendesk, easy answers, procedural, small bumps that people come up with and I wanted to k...
  • 3 me toos
  • 6 replies
  • Question
  • Answered
Photo of Mark
quicken
I am using Quicken 17 for Windows. The register for one of my bank accounts shows the online balance as $0.00. This is an incorrect balan...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Mike
Private requests in Google Analytics
I'm trying to wrap my head around this oddity. Seeing if anyone here can shed light on this. Our Community is private and requires membe...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of Stephanie
Hey Community Managers: Let's introduce ourselves to each other!
We at Get Satisfaction want to get to know you, and to offer the opportunity for you to learn more about each other as well. :)  So let'...
  • 43 me toos
  • 22 replies
  • Idea
  • Implemented
Photo of smayer97
BUG: Clicking LIKE/ME-TOO/VOTE button does NOT automatically FOLLOW also
What started out as a feature request here, has turned into identifying what appears to be a bug for part of the request. As confirmed b...
  • 2 me toos
  • 2 replies
  • Problem
  • Acknowledged
Photo of Daniel Foster
I'd like to be able to paste images into the text editor window
I want to be able to paste images from Snagit (or anywhere else for that matter) into the wysiwyg editor here...drag-and-drop is neat but...
  • 2 me toos
  • 3 replies
  • Idea
  • Under Consideration
Photo of Tashina
Holiday Support Hours - Friday December 30th - Monday January 2nd
Our offices will be closed on Monday January 2nd due to the holiday weekend. We are also closing early on Friday December 30th. If you n...
  • 1 me too
  • 3 replies
  • Announcement
Photo of aray
Link from BloomSky Website Receives Error Page
When I click on the "Ask the Community" link, located in the Support Center of BloomSky's website (https://bloomsky.desk.com), a page not...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of 0b0z0
Join without confirming email
How come I can join and post threads without confirming my email?
  • 2 me toos
  • 1 reply
  • Question
Photo of Mike
Full screen option missing for embedded Wistia videos
Previously when we would embed our Wistia videos to our communities the option for full screen was available to the watcher. The setting ...
  • 1 me too
  • 3 replies
  • Problem
  • Not a Problem
Photo of DialogTech CST
Can I add/modify Private Tags on a topic via the API?
I know how to modify or add a Public Tag to a topic using the keywords parameter.  But when I switch out keywords with the user_defined_c...
  • 1 me too
  • 5 replies
  • Question
  • Answered