Show posting error message problem

  • Question
  • Updated 3 years ago
Gig press is showing the "No shows booked at the moment." message even though I have a future show successfully saved in the Dashboard. Has anyone else been having this problem? I'm using version 2.1.14.

The site is www.frankerrussel.com/shows

Thanks,
Martin
Photo of Martin Lindsey

Martin Lindsey

  • 5 Posts
  • 0 Likes
  • frustrated, sad

Posted 3 years ago

  • 1
Photo of Derek

Derek, Developer

  • 1988 Posts
  • 102 Likes
That URL is not loading for me unfortunately.

Do you maybe have a caching plugin installed?
Photo of Martin Lindsey

Martin Lindsey

  • 5 Posts
  • 0 Likes
More specifically it looks like the gig has posted successfully while I'm logged in to the WordPress dashboard and click on the show link but when I log out and click on the show link the error message pops up.
Photo of Derek

Derek, Developer

  • 1988 Posts
  • 102 Likes
I need to see this to understand what you mean. Can you verify the URL for me please?
Photo of Martin Lindsey

Martin Lindsey

  • 5 Posts
  • 0 Likes
Hi Derek. Thanks for responding. Just getting back here myself.

I figured it out. For some reason I had to add an extra piece of code to the shortcode.

Initially [gigpress_shows] was sufficient to show the first few posts but I had to expand it to [gigpress_shows scope=upcoming] for some reason.

Seems to be working fine now.

And yes, I typed the URL incorrectly. Sorry about that. It is http://www.frankerussell.com/shows/