ipod 4th generation

I have an iPod gen 4, and without giving it any thought I allowed it to update my Mobile Access Database Client app, which is now incompatible. Is there any way to revert back to the previous version?
1 person has
this problem
+1
Reply