All negative balances in red...

  • 1
  • Question
  • Updated 2 months ago
  • (Edited)
Everything was working fine, and I must have hit 1 button that has turned all my balances in to the red / negative.  
Photo of maren

maren

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Luz Gallardo

Luz Gallardo

  • 2 Posts
  • 0 Reply Likes
Maybe you deleted and envelope fill or an income entry? Check back to your previous income transactions
Photo of maren

maren

  • 2 Posts
  • 0 Reply Likes
I am very new here.  How do you do that?
Photo of Wayne Woodbury

Wayne Woodbury

  • 213 Posts
  • 164 Reply Likes
It appears that you may have deleted a "fill" transaction from your transaction register.  Check your Unallocated envelope and see if there is more in that envelope than you expect.  If you do a "fill from new income" when you do your fills, deleting the fill transaction would also eliminate the income.  Check your register to see if any fill or income transactions are missing.  You may have to go way back (although since you are new, that may not be very far).  If you open the Accounts tab and look at the transactions from there, you will see a running balance that may help you identify where the error occurred.
Photo of Karisa Russell

Karisa Russell, Official Rep

  • 1673 Posts
  • 216 Reply Likes
Hi Maren, 

It does indeed sound like a Fill transaction was deleted! But, no worries, you can make a new one, and you can see how to do that here

Hope that helps!