Envelope transfers not working

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Tried transferring money from one envelope to another. The money "disappeared" from envelope 1 but did not appear in envelope 2. Account total on envelope view is incorrect, on accounts page it is correct.
Photo of Niina Kesämaa

Niina Kesämaa

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Colin Grant

Colin Grant

  • 376 Posts
  • 109 Reply Likes
Have you checked you transaction to see if it is ok? Go to the envelope where the money has disappeared from and click on the transaction to open it. Check you have filled it out correctly. It may have gone to a different envelope :-)
Photo of Colin Grant

Colin Grant

  • 376 Posts
  • 109 Reply Likes
Ah, I am on IOS so cannot help with Android. Do you have access to a PC or do you rely on Android, which should be a viable option.
Photo of Colin Grant

Colin Grant

  • 376 Posts
  • 109 Reply Likes
Sorry just saw you post re pc and cannot open the transaction. Can you delete it in either Android or PC? If you can do that you can re-enter in the pc where it should work ok. On the other hand you might want to hold off until Support respond as that way you will have the evidence.

Sounds like a bug to me.
Photo of Niina Kesämaa

Niina Kesämaa

  • 5 Posts
  • 0 Reply Likes
The problem is present both on PC and Android...
Photo of Niina Kesämaa

Niina Kesämaa

  • 5 Posts
  • 0 Reply Likes
Not able to delete either. Definitely a bug.
Photo of Colin Grant

Colin Grant

  • 376 Posts
  • 109 Reply Likes
Definitely one for Support. They should be around soon :-)
Photo of Karisa Russell

Karisa Russell, Official Rep

  • 1675 Posts
  • 216 Reply Likes
Hi Niina, 

Sorry for the troubles! And, thanks Colin for your help. It sounds like there was a glitch when you tried to save that transaction. Could you email us at support@goodbudget.com so we can take a closer look? 

Thanks! 
Photo of Karisa Russell

Karisa Russell, Official Rep

  • 1675 Posts
  • 216 Reply Likes
Hi Niina, 

Glad that we were able to resolve the bug with your Envelope Transfer. Sorry again for the inconvenience!

Let us know if you have more questions. 

Thanks!