Envelope Group Status (%) Incorrect.

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I have one 2 Envelope Groups in my account. In the web interface, one shows the status as incorrect, while the other appears to be correct.

The incorrect group is titled "M" and (without disclosing exact numbers to this form) the difference between the Monthly Budget and the Current Amt is approx 18%, but the Green status bar in the right shows it at 100%.

It appears this same problem is both on the Monthly and the Annual tabs.
Photo of tleish

tleish

  • 43 Posts
  • 12 Reply Likes
  • confused

Posted 10 years ago

  • 1
Photo of cmchien

cmchien, Official Rep

  • 610 Posts
  • 44 Reply Likes
Hi tleish, thanks for the question. You are right, this looks like a bug. I've forwarded this onto our dev team and will re-post with a resolution
Photo of cmchien

cmchien, Official Rep

  • 610 Posts
  • 44 Reply Likes
Hi tleish. This has been fixed. Thanks for the bug report!
Photo of tleish

tleish

  • 43 Posts
  • 12 Reply Likes
Wow! That was fast! I just looked and sure enough, it appears to be fixed.

Thanks for the quick fix.
Photo of tleish

tleish

  • 43 Posts
  • 12 Reply Likes
FYI, there's one other slightly similar case where this is also happening. I have an Envelope with a title of "Misc" (miscellaneous). The budget is set to 0, but I wanted to have one so I could track if there was any spending outside an anticipated budget. With a Budget of 0 and a negative balance, the Status also shows 100%.

This isn't as big a deal for me, because I always know this item is over, and I'm sure it's not common to set an envelope with a $0 budget, but I thought I'd let you know.

The workaround for me was to set this budget to $1, and then the status shows 0%
Photo of cmchien

cmchien, Official Rep

  • 610 Posts
  • 44 Reply Likes
Hi there, again. Thanks for this as well. I've logged it to our tracker. It probably would make sense not to show any status bar in the case where there is a budget of $0.
Photo of cmchien

cmchien, Official Rep

  • 610 Posts
  • 44 Reply Likes
@tleish, we've fixed this in the latest release so that when the budget is 0, the status bar shows 0%.
Photo of tleish

tleish

  • 43 Posts
  • 12 Reply Likes
Awesome! Thanks.