Fill Envelopes

  • 1
  • Problem
  • Updated 6 months ago
On the 1st I tried filling my envelopes on my Android.  It filled them, then immediately reset to the previous values.  I tried it on my desktop and it worked fine, and then synced correctly.
Photo of Robert Thompson

Robert Thompson

  • 2 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Karisa Russell

Karisa Russell, Official Rep

  • 1690 Posts
  • 217 Reply Likes
Hi Robert, 

Thanks for posting! It sounds like you're saying you filled your Envelopes on Android, which worked initially, but then your Envelopes reverted back to where they were before the fill. Is that right? 

Did you notice if the fill was still visible? Or was it gone entirely? 

I haven't been able to replicate that issue on my test Android. If you experience that again, can you leave your Household is that incorrect state and then email us at support@goodbudget.com so we can investigate? 

Thanks again
Photo of Robert Thompson

Robert Thompson

  • 2 Posts
  • 0 Reply Likes
The transaction was still there after I did it on the Android.  Every thing was filled up for a split second, then it went back to the previous values.  I didn't think to check what my account looked like from the desktop at that time.  I just deleted it and tried again, then I went to the desktop where it worked.  If it doesn't work next month I'll leave it and send you an email.
Photo of Karisa Russell

Karisa Russell, Official Rep

  • 1690 Posts
  • 217 Reply Likes
Hi Robert, 

Thanks for the extra details! And, yes, do shoot us an email if you happen upon this next month. In the meantime, I'll keep my ears open in case others report similar issues. 

Thanks again