No drop down when filling envelopes on Safari

  • 1
  • Problem
  • Updated 2 weeks ago
When going to fill my envelopes I had saved a few fill optons.  Recently, there is no arrow to open the drop down list showing in Safari.  Has anyone else had this issue?
Photo of rcnunn

rcnunn

  • 22 Posts
  • 4 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Wayne Woodbury

Wayne Woodbury

  • 213 Posts
  • 164 Reply Likes
I haven't tried Safari, but I don't have any problems in Chrome or Firefox.
Photo of Alex Park

Alex Park, Official Rep

  • 222 Posts
  • 45 Reply Likes
Hi rcnunn,

Sorry for the Fill troubles! I assume you're talking about the dropdown arrow for the "Choose a Quick Fill" menu? When I load the Fill Envelopes page in Safari I'm able to see the dropdown, so I wonder if it might be related to the specific browser version or settings you're running?

Would you shoot us an email at support@goodbudget.com with 1) your Goodbudget email address, so we can see if it's an issue specific to your household, 2) a screenshot of the Fill Envelopes page where the dropdown is missing, and 3) the details of what version of Safari you're running? That would better help us identify and understand the issue you're facing. Would you also try logging into Goodbudget in another internet browser and seeing if the issue still occurs there?

Thanks for your help.
Photo of Wayne Woodbury

Wayne Woodbury

  • 213 Posts
  • 164 Reply Likes
This also might be a cache issue.  Try clearing your cache.  If you have older files cached, they may no longer be compatible with the new version.  Clearing the cache will allow new versions to download.  I'm not sure how to tell you to do this on a Mac.  Sorry.
Photo of Alex Park

Alex Park, Official Rep

  • 222 Posts
  • 45 Reply Likes
Ah, thanks Wayne for suggesting that too! rcnunn, you can clear your Goodbudget cache on Safari by clicking the Safari menu option, then navigating to Preferences, then Privacy, then clicking the "Manage Website Data..." button and clearing the saved data for goodbudget.com. Would you try that as well?
(Edited)
Photo of rcnunn

rcnunn

  • 22 Posts
  • 3 Reply Likes
I did as Wayne suggested.  I cleared my cache. 

I also did as Alex had suggestedl to clear my Goodbudget cache on Safari   I then did a restart.  

Sad to say, still no drop down arrow :-(

I'll shoot an email to Alex in support.
Photo of Wayne Woodbury

Wayne Woodbury

  • 213 Posts
  • 164 Reply Likes
It was worth a shot.  Cache issues are actually quite common when updating web applications.  That would have been the easy solution.  If/when you figure this out, post the resolution.  Good luck.