Problem with ofx import

  • 1
  • Problem
  • Updated 4 months ago
When importing, I cannot tell what transactions are to assign, from https://www.gpofcu.com/


The name field only contains:
<NAME>Purchase</NAME>

The memo field has the full description:
<MEMO>Purchase #349506  SUNOCO 0115179400 SUNOCO 0115179400...</MEMO>
Photo of frocco

frocco

  • 14 Posts
  • 1 Reply Like

Posted 4 months ago

  • 1
Photo of Alex Park

Alex Park, Official Rep

  • 241 Posts
  • 48 Reply Likes
Hi abcdefghijklmnopquest,

Sorry to hear about the Importing troubles. It sounds like you're saying that the file you're downloading from your bank puts the unique names of your expenses in the memo field rather than the name field, making it hard to distinguish which of your expenses is which.

Does your bank offer a CSV download option? Unlike importing your transactions as a QFX or OFX file, when you import a CSV transaction file into Goodbudget, you will be given the option to specifically assign which data fields from your import file correspond to which data field in Goodbudget. That should allow you to choose the MEMO field as the Name field, and see which of your transactions are which.

Hope that helps!
Photo of frocco

frocco

  • 14 Posts
  • 1 Reply Like
They do offer csv, but it's a pain, have to pick fields with every import.
Photo of Alex Park

Alex Park, Official Rep

  • 241 Posts
  • 48 Reply Likes
Hi frocco,

Sorry about that. The CSV import does offer you that increased flexibility, but it definitely adds a few steps to the importing process. Unfortunately however, if your bank formats your .OFX files in the way you described in the original post, Goodbudget will not be able to distinguish that the information you're looking for is not in fact in the Name field. Because of this, I would say that the CSV import may be your best bet.