I’m frustrated

iphone app version not working on original iphone

Hi Folks,
I liked your iphone app when I could use it but you have upgraded the requirements so it can only be used on devices with an operating system of 4.0 (or higher). I have the original iphone and cannot upgrade the operating system past 3.1.3. I just wanted to make you aware of the issue. I'm not sure if you could release your earlier version as well but that would resolve the issue.

Thank you,
Carl
2 people have
this problem
+1
Reply