Cannot view images in GMail, just text visible

  • Question
  • Updated 3 years ago
I'm using Firefox, but I have the same problem using Hotmail in Internet Explorer
Photo of

  • 9 Posts
  • 2 Likes
  • unsure

Posted 7 years ago

  • 56
Photo of Amy Muller

Amy Muller

  • 35 Posts
  • 8 Likes
Sorry if this is an obvious question, but you've clicked the "Display images" link at the top of the email?
Photo of mrdirectvM

mrdirectv

  • 2 Posts
  • 0 Likes
Not all images/email gives you this option.
Photo of

  • 9 Posts
  • 2 Likes
"Display Images" link is not visible, "Show Pictures" is also checked off in Internet Options - Advanced tab. But ActiveX control ID #{9F1C11AA-197B-4942-BA54-47A8489BB47F} is shown as damaged in Internet Options-General tab-Browsing History-Settings-View Objects tab. I've updated Java a few hours ago so I think this should not show as damaged. ?? Any other ideas ? Sorry I didn't know what that flagged option was..
Photo of Amy Muller

Amy Muller

  • 35 Posts
  • 8 Likes
Huh. Sorry, you got me! I'll see if anyone else has any ideas.
Photo of Amy Muller

Amy Muller

  • 35 Posts
  • 8 Likes
By the way, no worries on the flagging. It happens a lot. It's on our list of fix that so it's more obvious what flagging is for.
Photo of Cameron Walters

Cameron Walters

  • 11 Posts
  • 3 Likes
Hi Auggy,

Are you talking about an email that somewhat resembles the following, but you expect to actually see the photo, not the HTML?


Check out my sweet vacation photo!
<img src="http://example.com/this/link/points/t..." />
-me
Photo of

  • 9 Posts
  • 2 Likes
Yes, that is one of the problems I'm experiencing. There is no option at the top or bottom of the email so I can view these images. The same email gets sent to other contacts in my group and they have no problem viewing it, but I do.
Photo of Cameron Walters

Cameron Walters

  • 11 Posts
  • 3 Likes
Hmm, perhaps these people are using different clients to read their email? Each client has its own rules about choosing to render HTML (which would show the image) or not (just the HTML code) in plain text emails.

I don't think I have a real solution for you, unfortunately. Perhaps ask around with your group of contacts and see how they do it.
Photo of

  • 9 Posts
  • 2 Likes
Most of my group of contacts use Hotmail while I use GMail, but even if I view some of my emails in Hotmail (Windows Live Hotmail), the problem still persists.
Photo of Oneshot 417

Oneshot 417

  • 10 Posts
  • 4 Likes
this might help, some people are just visually oriented :)

http://img150.imageshack.us/img150/10...
Photo of

  • 9 Posts
  • 2 Likes
No such luck, none of those appear in the emails I am receiving. Those suggestions are pretty basic, it seems my problem is a bit more complicated than the usual small basic fixes. Thanks for the effort though. I have checked in forums and FAQ's , also Googled this problem and done all the basic fixes that have been recommended but still I'm still stuck with no images in my emails. My emails to my contacts are OK (have checked with recipients).
Photo of Thor

Thor

  • 35 Posts
  • 11 Likes
Is your mail being redirected through another server? You mentioned that you are reading some of your mail through Hotmail so it makes me wonder whether there's another mail system in between the sender and your webmail client (Gmail or Hotmail) that is doing some processing (anti-spam, anti-virus) on the messages. Something seems to be stripping the image out and it doesn't appear to be the webmail client since it's happening on two very different systems.
Photo of

  • 9 Posts
  • 2 Likes
There is something odd; even though I do not use Outlook Express, all the emails that I receive or have received in GMail (including stored old emails) are also capable of being viewed or deleted using Outlook Express. Is Outlook Express being used to rout my mail through to GMail??. Even so I have checked the settings on Outlook Express and found nothing amiss that I can detect. I have been using GMail for a few years now and this problem only started 3-4 months ago; previously, images were capable of being viewed in Gmail. My default browser I use to view Gmail is Firefox, whenever I check my Hotmail account I use Internet Explorer (my Hotmail emails are not capable of being viewed in Outlook Express??). Thanks to all that are responding to my problem.
Photo of Thor

Thor

  • 35 Posts
  • 11 Likes
This is definitely confusing. You should spend the time to map out your email so you know what's going on. Are these different email addresses, or one address where the messages are distributed to these different mail clients? Another thing I'm confused about--are you getting the same messages at both your Hotmail and Gmail accounts? If that's true you should figure out why.

If your address is yourname@gmail.com then your Outlook Express is probably connecting to your Gmail account via POP (check its POP settings), or possibly you have forwarding turned on. Also, if mail is going to a gmail.com address directly (rather than routed through a personal domain like yourname.com) then my earlier theory about an intermediate mail server is not the case.
Photo of

  • 9 Posts
  • 2 Likes
After going to GMail Help Discussion I think my problem is really about not seeing the pictures embedded in html mails?, but the "Display External Images" option is not visible at the top. When I use the basic HTML option instead of the standard view option in GMail, a blank box appears in the body of the email where I suppose the imbeded picture is supposed to be.
Yes, these are different email addresses.
No, the same messages are not being sent to both Hotmail and Gmail addresses.
My address is "myname@gmail.com" and yes Outlook Express is connecting to Gmail via POP. No, forwarding is not turned on.
IMAP is enabled (though I don't know what that is)
As for mapping out my email, that is something I am not familiar with (I am not that good enough yet, I am a 57 year old retiree trying to figure these things out a bit at a time). How can I get my mail sent directly to a gmail.com address instead of being routed through a personal domain and would that solve my problem?. Ohhh!! what a can of worms.........
Photo of allprodishA

allprodish

  • 1 Post
  • 0 Likes
Tks that work 4 me
Photo of Thor

Thor

  • 35 Posts
  • 11 Likes
You're doing great, Auggy! Don't worry about mapping out your email --you just did it in your description.

Based on what you're saying it doesn't seem like a Gmail issue, since you're having the same problem on Hotmail. From what I'm gathering, you're not seeing this:


Forget everything else. Let's just focus on this.
Photo of

  • 9 Posts
  • 2 Likes
No, I don't see that link highlighted in green. What I do see is a big blank white box with a smaller box inside (that smaller box has a small red square, green circle and blue triangle within it), that small box with symbols is again visible in another smaller blank white box, all within the body of the email along with some text (this text is not the normal font size and color though). If I knew how to post that image I would (copy and paste doesn't work, I have it as a .png file)
Photo of Thor

Thor

  • 35 Posts
  • 11 Likes
Why don't you email the image to me directly and I'll post it -- thor (at) getsatisfaction (dot) com. We'll be adding image uploading features here before too long.
Photo of

  • 1 Post
  • 0 Likes
I had this problem in Outlook and solved it by changing a setting that is only available when you are composing a new email message: Go to Tools > Options > View > Show and UNCHECK the box "Picture placeholders". The photos should be visible immediately.
Photo of

  • 9 Posts
  • 2 Likes
My Outlook Express is version 6, maybe it is not the same version you are using. When I go and compose a new email, and go to Tools..there is no Options available, I have looked all over but cannot locate box "Picture placeholders". We are maybe not using the same version of Outlook. Thanks for having a go at it, maybe it will revive this inquiry again.
Photo of

  • 1 Post
  • 0 Likes
I am having the same problem. If anyone found a solution I would be really grateful. The issue there is no display image, I am seeing a little box with green and red where the bar code for my flight is supposed to be. I have a mac and primarily use firefox if that helps.
Photo of

  • 1 Post
  • 3 Likes
After months with this problem I found the solution. When you log onto G-mail at the very bottom of the page you'll see 2 icons you can click on, 1 item is Gmail view: and the other item is Standard view:. Click standard view and change to basic view. You have to be logged into Gmail not just your inbox in order to see those 2 icons. I hope this works for everyone else that had to deal with this frustrating problem. Good Luck.
Photo of Myo Naing Win

Myo Naing Win

  • 1 Post
  • 1 Like
Hay i see u problem
So me too but i can solve this problem.
This way r tools-Option-Content-mark to load images automatically-open to Exceptions-click Remove site-Done.
thk
MY friend be happy
mnwaccount@gmail.com
Photo of d.divya10D

d.divya10

  • 3 Posts
  • 0 Likes
tools-Option-Content-mark to load images automatically-open to Exceptions-click Remove site-Done.
i couldnt find this..
Photo of d.divya10D

d.divya10

  • 3 Posts
  • 0 Likes
tools-Option-Content-mark to load images automatically-open to Exceptions-click Remove site-Done.
i couldnt find this..
Photo of

  • 1 Post
  • 0 Likes
I am having the same problem as you are??? Sometimes I receive regular text with my a place for a picture but nothing is there.. and if I am sending a picture, I get an email back that says it was blank.
Photo of

  • 1 Post
  • 0 Likes
Thanks Myo . Your post solved my problem.
Photo of

  • 2 Posts
  • 1 Like
A similar thing happened to me.

In place of each image was just a small outline of a square or rectangle. Like Auggy, I did not see the "display images below" green box that was supposed to be at the top of the e-mail.

(Don't ask me how this happened. I can only speculate. It worked fine the day before.)

If this is the same problem you have, read on, because I (accidentally) discovered a solution.
Photo of

  • 2 Posts
  • 1 Like
And it is this:

Click on "Settings" (top right of the page), then "General," then scroll down to "Browser connection." The options there are "Always use https" and "Don't always use https."

Strangely, for me, neither option was selected.

And after I clicked on one of them, the image-loading problem DISAPPEARED.

Sounds crazy, but it is what happened.

Now the images load fine whether I select "Always use https" or "Don't always use https." The problem happened when neither one nor the other was selected.

I have not seen this solution posted anywhere online. But I hope it will work for you as well as it worked for me.

(Technical note: I'm using Safari 3 on Mac OS X 10.5. But I didn't change my browser settings while attempting to solve this problem -- I just worked within Gmail.)
Photo of olyawilsonO

olyawilson

  • 1 Post
  • 0 Likes
that solved my problem! thanks!! :)