Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m mildly annoyed

Chrome cut / copy paste, form content problems

Chrome is lightning fast but I am finding Chrome frequently misses text characters on the ends of strings when trying to select text to cut/copy and paste.

There are also times when text is selected, once you right click to select to copy or cut, Chrome deselects the selected text.

Also, using the GeoPress Plugin in WP 2.6, when editing a post in the plain text editor if you choose a preexisting location from the GeoPress list it disappears as soon as you scroll up/down the page. I am ending up flipping over to FF to set up my map (works fine in FF) I have reported this issue to GeoPress devs as well
13 people have
this problem
+1
Reply
  • I have an identical problem, copy and paste is very hit and miss,it works sometimes , but mostly not.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I’m licking my lips in anticipation of more Google goodness.
    I have also found that chrome has problems copy and pasting. I was trying to select text at http://www.fsd38.ab.ca (a school division website) and I was trying to select the address of a school. I couldn't get chrome to select the text. I tried this in firefox and it did work. Is it because the text is in a frameset or because it is a dynamic page (it is a cfm page).

    While trying to resolve this problem I found that I could copy from a regular webpage but couldn't paste into Dreamweaver's design view. I could paste if I used Paste special and selected plain text. I'm not sure if these problems are related.

    Otherwise.... absolutely fantastic browser - finding out new things every day.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Mee too! 15 % of the time I miss the last caracter!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I’m annoyed
    I've been experiencing this for some time now.

    My issue seems to occur when I copy and paste and then quickly open a new tab. My intention is to copy and paste text in to the address bar for a Google search.

    What happens is the copy and paste seem to lag for a couple seconds and ends up not copying at all, but opens a new tab. I know this because when I go to paste, it's pastes in what I had previously copied, but not my most recent copy.

    What is odd is that this doesn't /always/ seem to occur. As in if I tried it right now, it would probably copy and paste fine, but there does appear to be some sort of lag occasionally, maybe on larger/heavier webpages, especially if they're still loading. Maybe copy & paste needs to run in its own asynchronous thread?

    I'm using the latest Chrome on Mac OS X 10.9.1 on a Macbook Pro Retina Display. There shouldn't be an issue with my specs.

    I also found this thread which is related, but appears to be more banter than helpful: https://productforums.google.com/foru...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited