iGoogle home page problems on Firefox start up

  • Question
  • Updated 6 years ago
I've been using iGoogle for a while now. I recently installed Google Desktop on my Windows Vista machine and now, whenever I initially open Firefox (my default browser) which has my iGoogle page set as my home page, I instead get an invitation to build an iGoogle page. I can still sign into my iGoogle page and it still exists but it won't come up as my home page on start up. Once I've signed into my personal page, if I surf for awhile and hit the home button, it will take me to my personal iGoogle page.

I've tried setting another page as my home page and then closing and reopening Firefox and setting my personal iGoogle page as my home page but everytime I close and relaunch Firefox I come right back to the invitation to build an iGoogle page.

Any ideas
Photo of Rich Fink

Rich Fink

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 6
Photo of stacyS

stacy

  • 1 Post
  • 0 Reply Likes
I fixed it! I deleted the cookies.sqlite file in the profiles folder.

Here's the solution:

http://support.mozilla.com/tiki-view_...
Photo of MikeM

Mike

  • 1 Post
  • 0 Reply Likes
Yeah I'm having the same problem. I set up IGOOGLE and when I come back it prompts my to set IGOOGLE as my home page.