Why won't Internet Explorer open Jigzone.com

  • Question
  • Updated 5 years ago
I was always able to get Jigzone.com with Internet Explorer. Then I had a service man in to fix a problem on my PC and now I am only able to get Jigzone.com with Firefox. I like Internet Explorer.
Kindly advise on HOW I can fix it and get Internet Explorer back to open Jigzone.com
Thank you.
ingedurand638
Photo of

  • 2 Posts
  • 4 Likes
  • frustrated

Posted 6 years ago

  • 11
Photo of

  • 2 Posts
  • 4 Likes
Google must have put a block on Internet Explorer and only let Firefox open jigzone.com
WHY?
Photo of Scot

Scot

  • 1 Post
  • 0 Likes
Do I really have to say it -- Google has nothing to do with Jigzone or IE... Google doesn't own the internet.
Photo of Neil Fraser

Neil Fraser, Official Rep

  • 250 Posts
  • 62 Likes
Google is not involved in this issue at all. However, in order to resolve the issue you ought to be much more clear on the nature of the failure: are you unable to see the jigzone.com opening page, or are you unable to load a puzzle, or is the problem somewhere else? If it is just the puzzles which don't load, and the rest of the site is fine, then it sounds like a failure with Java in IE. Using Firefox is probably a very good idea in any event.
Photo of SheilaS

Sheila

  • 1 Post
  • 0 Likes
So, if Java in IE is the problem, what can be done to fix it? I can get to Jigzone, but when I try to get a puzzle to load, I have a problem. I get an error message that loads into notepad and appears as an icon on my desktop. A computer geek I'm not. Can you help?
Photo of

  • 1 Post
  • 0 Likes
I have a similar problem. I'm using Windows XP with the latest Firefox and latest java. Jigzone used to work perfectly. Now, it loads, but the puzzle is not visible. However, when I hover in the puzzle space I get the hand pointer as if there is something to click and when I actually try to drag something the puzzle counter begins. When I hit the "Auto Solve" I can hear the clicking of the pieces and the counter runs until the puzzle finishes, but none of the puzzle is visible. The rest of the page looks normal. I have cleaned the cache and reinstalled the java and made sure java is enabled everywhere. I have disabled all of my Firefox add-ons, but nothing works. I've not had trouble with java in any other applications. Jigzone works on Internet Explorer but I prefer to use Firefox. Any ideas?
Photo of Allan Kimmer Jensen

Allan Kimmer Jensen

  • 1 Post
  • 3 Likes
Yes Internet Explorer have a lot of bugs, use firefox... you can always install some addons until it fits you.
Photo of Janet L FortenberryJL

Janet L Fortenberry

  • 1 Post
  • 1 Like
I am frustrated, too. Ever since upgraded to Explorer 8 I can't get my jigzone.com site to come up. Please Help.
Photo of Nikka RonaNR

Nikka Rona

  • 1 Post
  • 1 Like
try downloading both adobe flash player and shockwave player from download.com - get the most recent of both and internet explorer should start running smoothly again