difficulty uploading to the website (100% uploaded but no audio file is present, just text)

  • Problem
  • Updated 2 years ago
This is very frustrating. after reaching out to support, i was told that WAV files are the best to upload. I've tried that with mixed results. the first RECord i tried, which i'd already tried twice prior, did not work, even when i uploaded a wav. still just a text file. the second WAV i tried to upload was a success, though i had to open a new tab to see it. the window still shows "audio encoding" with a progress indicator.

also, can someone PLEASE help me delete all of the DUDS, the files that never uploaded properly, so that they don't clutter up my profile? thank you!
Photo of Biolu Min Escence

Biolu Min Escence

  • 3 Posts
  • 0 Reply Likes
  • extremely frustrated

Posted 3 years ago

  • 2
Photo of amyegoodchildA

amyegoodchild

  • 132 Posts
  • 17 Reply Likes
This was happening to me too... are you using Chrome? For some unknown (and annoying) reason a few days ago I suddenly wasn't able to upload from Chrome. But for me it worked ok in Internet Explorer so maybe try that?
Photo of Matt Conley

Matt Conley

  • 191 Posts
  • 16 Reply Likes
Hi, if you e-mail "Support@hitRECord.org" with the text files that need to be deleted, I can take care of them for you.

And yes, Google Chrome users have been experiencing upload issues. Our web developers are aware of this and are working to fix the issue.

In the meantime, trying another browser - or computer - is recommended. I also would try and empty your computer's cache and restart your browser prior to the upload. This may help alleviate connection timeouts.

Apologies for the inconvenience! Thanks again for the communication.
Photo of Biolu Min Escence

Biolu Min Escence

  • 3 Posts
  • 0 Reply Likes
Thank you both for your help.

I have already emailed support with my delete requests, but it was in response to a thread of emails and may have gotten mixed up. I'll email them again.

in the meantime, i'll forsake chrome and try my luck with safari.

THANKS AGAIN!!
Photo of Biolu Min Escence

Biolu Min Escence

  • 3 Posts
  • 0 Reply Likes
it seems that hitRECord hates this particular track i'm trying to upload. this is the 5th attempt, and i used safari, which is the only other browser i have. I used a wav file, and i'm experiencing the same issue. PLEASE HELP!!

fyi, there was no "audio encoding" or progress indicator.
Photo of Matt Conley

Matt Conley

  • 191 Posts
  • 16 Reply Likes
All deleted!

And, just to confirm, these are the steps to uploading Audio:

* Click the red "REC" button
* Select the "Audio" icon in the middle
* Give your record a title/description/tags
* Click "Add File" and select your WAV file
* The upload indicator will fill to 100%
* Once it's fully uploaded, click the red "REC" button again

Should work!
Photo of Homesick Alien

Homesick Alien

  • 3 Posts
  • 0 Reply Likes
Hello, I'm having the same problem. I followed those exact steps above and it still shows up as a text file. Any other troubleshooting I can try?
Photo of Sam Smyers

Sam Smyers

  • 2 Posts
  • 0 Reply Likes
My Records will not upload correctly either. For example, I uploaded an audio file, and then no audio file appeared, just the text. A few hours later, however, the audio file appeared. I tried this on the Chrome Browser as well as the Safari browser and I had the same problem. This has resulted in me uploading the multiples of the same audio files, which I just submitted
Photo of Jack Wahlquist

Jack Wahlquist

  • 1 Post
  • 0 Reply Likes
After reading this, I've decided to do an experiment to see what files will upload and what ones won't. Here are the results, audio uploaded in all different formats using Safari on a MAC os Lion (about 4 years old hardware, very new software as you can see)-
wav- failed. Just text only
mp3- failed 2 times w/ text only (before I found this thread)
aiff- failed, again text only
aif- failed with text only

So it looks like we really have a problem.
Photo of Joshua MeyerJM

Joshua Meyer

  • 5 Posts
  • 0 Reply Likes
Yeah, I just flat-out cannot get this website to recognize mp3s at all. Everytime I upload an mp3 and then hit REC, it just reverts to a blank text box. I did have luck with some .wav files that were two minutes and under; but now I am trying to upload one that is three minutes, and the same thing is happening where it just reverts to a blank text box. I've tried doing it through both Google Chrome and Internet Explorer. I've tried doing it from Japan, and I've tried having my parents do it for me from Florida. And the result is always the same. This website has so many technical issues! So disheartening to have all this time wasted by faulty servers or whatever. All I want to do is upload a three-minute mp3 or .wav file. Can someone please help???!!!
Photo of Joshua MeyerJM

Joshua Meyer

  • 5 Posts
  • 0 Reply Likes
Update: tried downloading both Safari and Mozilla, and with those two browsers, when I click on the Choose File box to select my audio file, nothing happens. So I cannot even get to the step now where the file starts uploading.