Subscribe link glitch

  • Problem
  • Updated 3 years ago
When I click on the Subscribe to My Records and Recommendations link it goes to a blank page with the word "false" in the upper left corner. When I go back and refresh the user's page it shows I am subscribed to them.
Photo of pprescott

pprescott

  • 18 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 15
Photo of Matt Conley

Matt Conley

  • 191 Posts
  • 16 Reply Likes
When I clicked to subscribe to Erin Kauffman I believe it went through but I got HTML text:

javascript_tag "$(document).ready(function(){ showNotice('Now subscribed to ErinKauffman!'); });"
Photo of torijwatson

torijwatson

  • 113 Posts
  • 24 Reply Likes
I got the same coding as Matt when unsubscribing & subscribing.

This is the text for unsubscribing:
Photo of Alyssa Szarkowski

Alyssa Szarkowski

  • 57 Posts
  • 2 Reply Likes
i also got the javascript error message when unsubscribing from a user, but it did unsubscribe me from the user.
Photo of pprescott

pprescott

  • 18 Posts
  • 0 Reply Likes
When I first posted this I was at work on a PC using internet explorer. On my Mac it is the same as what you all are seeing.
Photo of MarieIv_

MarieIv_

  • 13 Posts
  • 0 Reply Likes
can't subscribe too.
Photo of Clarissa Bailey

Clarissa Bailey

  • 14 Posts
  • 0 Reply Likes
I get the message "False" popping up when I try to subscribe to people
Photo of Hcascade

Hcascade

  • 5 Posts
  • 0 Reply Likes
I have the same problem
Photo of Marke Johnson

Marke Johnson

  • 73 Posts
  • 23 Reply Likes
Working on this one!
Photo of Elyssa Haeussler

Elyssa Haeussler

  • 1 Post
  • 0 Reply Likes
Also getting the 'false' page via Firefox on a Mac.
& Javascript message coming up via Chrome & Safari on a Mac.

<3lyssa
Photo of G R L

G R L

  • 2 Posts
  • 0 Reply Likes
If I click "Subscribe to My Records and Recommendations" on people's pages the link goes to a blank page with a "false" and today is Saturday the 28th. Marke said on the site that everything was fine with this one. It isn't.
Photo of Supratik Soup Mukherjee

Supratik Soup Mukherjee

  • 28 Posts
  • 5 Reply Likes
I have the same issue. It always gives me a blank page with the "false" message.
Photo of annejumps

annejumps

  • 36 Posts
  • 1 Reply Like
Got this. In trying to follow a user, when clicking on "Subscribe, etc." I'm taken to a page that reads only "false," with the address javascript:userSubscribe('/followings?following[followee_id]=102321', false);.
Photo of sfdetroiter

sfdetroiter

  • 31 Posts
  • 9 Reply Likes
I'm also getting the "false" page others have mentioned as well.
Photo of Malicore

Malicore

  • 25 Posts
  • 5 Reply Likes
The javascript code is still showing up for me but the function of subscribing and unsuspecting is working.
Photo of MarieIv_

MarieIv_

  • 13 Posts
  • 0 Reply Likes
the function works indeed! I've noticed when accidently unsubscribed\subscribed to some pages. Didn't notice it work, at first, because of error "false" message.
Photo of Lara Lima

Lara Lima

  • 2 Posts
  • 0 Reply Likes
I'm also having this problem
Photo of Chelsea Hillis

Chelsea Hillis

  • 1 Post
  • 0 Reply Likes
I can't subscribe to anyone either. It takes me to that page that says false but when I refresh or anything, I am still not subscribed.
Photo of www

www

  • 2 Posts
  • 0 Reply Likes
I'm having this issue now, I get the false page and I am not able to subscribe- did it start working for anyone else?
Photo of Layna

Layna

  • 5 Posts
  • 0 Reply Likes
yes i ́m having the same problem. I ́m not able to subscribe or unsubscribe to anyones records anymore.