Huffduffer in Firefox 4

  • Problem
  • Updated 4 years ago
  • Acknowledged
I can't install the huffduffer extension in FF4. Is there an updated version in the works?
Photo of Johan LarssonJL

Johan Larsson

  • 1 Post
  • 0 Reply Likes
  • sad

Posted 4 years ago

  • 1
Photo of adactio

adactio, Official Rep

  • 208 Posts
  • 36 Reply Likes
Once Firefox 4 is actually released, the plug-in will be updated.