Add option to disable autoplay videos

  • 7
  • Idea
  • Updated 5 months ago
  • (Edited)
Give users the option to turn off autoplay. It's very annoying when scrolling down a page to be blasted with a video that needs to be turned off every time you scroll up or down. There should be something in your settings to allow you to do that.
I don't get why they were started in the first place, but it needs to be fixed.
Thanks
Photo of Kristine Long

Kristine Long

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 7
Photo of Claire

Claire, Official Rep

  • 1740 Posts
  • 1178 Reply Likes
Hi Kristine,

Thank you so much for your feedback regarding the autoplay function of the video advertisements you referenced.

I've forwarded this feedback to our technical team for further consideration, and will change this post to an Idea, where it can be reviewed by other IMDb staff and users.

Let us know if we can offer any further help.
Photo of Lou

Lou

  • 6 Posts
  • 2 Reply Likes
I agree with Kristine. I am travelling and am using hotel wifi on my laptop. I am not keen on the sudden memory usage (I have it displayed and this little clunker needs all the memory it can get) and noise; I never am with autoplay. Please give users the option to turn on/off autoplay. Thank you!
Photo of Klaus Stuchlik

Klaus Stuchlik

  • 1 Post
  • 1 Reply Like
This reply was created from a merged topic originally titled How to turn off the video clip which displays when you pull up the page.

The site loads and a video promo automatically plays, and it would be great to not see this. Frankly, it's quite rude to have your searching interrupted . Hod to turn it off, is the question.
Photo of MAthePA

MAthePA

  • 2063 Posts
  • 3494 Reply Likes
May be it's a miracle, but I see no ads when Opera is the browser.
Photo of judoist

judoist

  • 1 Post
  • 1 Reply Like
Agreed.  And it skips to the next one if I resume after pausing.  To go back to the original, I have to reload from the movie page.  Very annoying.  I have to install a greasemonkey script to prevent the autoplay.  Argh!