Can't post review - "Your review appears to include IMDb boards markup in [ ]'s."

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I'm trying to post a movie review and after the preview I keep getting this error message:

Your review appears to include IMDb boards markup in [ ]'s. This is not supported in the user reviews section. Please remove the mark-up tags.

What mark-up tags could this refer to? There's literally nothing in my review being shown in the [ ]'s as an error that needs to be fixed. All I used in the review was a couple of semi colons and paranthesis. I have zero idea what the issue is since it's telling me I have board markups in [ ]'s, but nothing is being pointed out. Any ideas?

Thanks.
Photo of BladeJrs

BladeJrs

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of gromit82

gromit82, Champion

  • 7226 Posts
  • 8921 Reply Likes
Blade: Try posting your review here so the participants here can see if anything appears to be unusual in it.
Photo of Henry C.

Henry C., Employee

  • 218 Posts
  • 126 Reply Likes
I would avoid including any text in square brackets, as these are special characters used for our boards markup language. Try reposting your review without using any "[" and "]"
Photo of Ebay Salez

Ebay Salez

  • 1 Post
  • 0 Reply Likes
WTF? Can't post either. I unformated the review in notepad and it keeps telling me I have HTML tags  I typed it in Text editor your text editor to. Your website is creating the tags!  
Photo of ACT_1

ACT_1

  • 3626 Posts
  • 3506 Reply Likes
(Edited)