display country

  • 1
  • Problem
  • Updated 3 years ago
Merged

This conversation has been merged. Please reference the main conversation: Titles not being displayed in English.

"Display country" is not working on Site Preferences.  Mine is set for United States.  When I try to change to "Original", no change occurs.
Photo of Matt

Matt

  • 3 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.