Error message

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
Lately, when I try to add trivia to a site, I get an error message stating that my trivia contains “characters that are not latin-1 compatible”. What does this mean?
Photo of Sarah Quinn

Sarah Quinn

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 2
Photo of Rachel

Rachel, Employee

  • 41 Posts
  • 30 Reply Likes
Hi,

We are aware of an issue and are currently working on it.  We'll get back to you.

Regards,

Rachel
Photo of D. N. Citoyen

D. N. Citoyen

  • 1 Post
  • 0 Reply Likes
I got the same error message (and refusal of the submission) when I tried to submit "As she’s speeding down the road in her Sunbeam Alpine with the top down, the rearview mirror is not only askew, but angled to be used by a driver sitting in the right seat.  It would be totally useless to her, driving in the left seat."  There is NOTHING "un-Latin-1" about it - it's plain text with no numerals!
Photo of gromit82

gromit82, Champion

  • 7102 Posts
  • 8618 Reply Likes
D.N.: I think the problem could be with the apostrophe in the word "she's". It looks (from what I see here) like you may have a "curved" apostrophe there instead of a "straight" apostrophe which could be causing the problem. I recommend re-typing the item and seeing if that will solve the problem.
Photo of Rachel

Rachel, Employee

  • 41 Posts
  • 30 Reply Likes
Bing! it does look like the curved apostrophe (I just recreated) - we are looking into it.

Can you tell me what app you are using?

Cheers,

Rachel
Photo of Rachel

Rachel, Employee

  • 41 Posts
  • 30 Reply Likes
We have identified the issue, it is related to smart punctuation which has been added as the default in iOS 11.

We are actively working on a fix.
(Edited)
Photo of Rachel

Rachel, Employee

  • 41 Posts
  • 30 Reply Likes
This issue is now fixed.
Photo of Rachel

Rachel, Employee

  • 41 Posts
  • 30 Reply Likes
Do you have a submission reference you can provide?
Photo of Amy Northrop Andersen

Amy Northrop Andersen

  • 1 Post
  • 0 Reply Likes
This reply was created from a merged topic originally titled Every time I attempt to write a review I get a message saying "Do not shout" when....

Every single time I attempt to post a review I receive a message stating "Please do not shout" I in no way am shouting or even using capital letters or explanation points. This is very annoying and cannot seem to ever be able to post a review. Any help would be very much appreciated.