Even if I choose English as dispaly language I see movie titles in my native language. And I don't want to.

  • 1
  • Problem
  • Updated 1 year ago
Merged

This conversation has been merged. Please reference the main conversation: Title language problem

I changed all the settings ("Title display country/region" and "Title display language") but it does not help. Could you please stop monitoring my locale and use the language I chose?



Photo of Фазан Пестрый

Фазан Пестрый

  • 1 Post
  • 0 Reply Likes
  • outraged

Posted 1 year ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.