Having trouble adding contributions

  • 1
  • Problem
  • Updated 2 months ago
  • Not a Problem
I'm a long time contributor and for the past day have not been able to contribute in certain categories.  For instance I tried to add credits order on one film to match the order of the end credits.  See screen one below.  When I click on "check these updates" I got the second screen.  Not sure where to go from there. When I click on "continue", I keep getting the same screen.

I also tried to add "filming location"and ended up on the same screen.

On the other hand, I am still able to add to the "parents guide".  I can still add "screen captures" also. Any idea what's going on?

Photo of Ange

Ange

  • 28 Posts
  • 20 Reply Likes

Posted 2 months ago

  • 1
Photo of bderoes

bderoes, Champion

  • 2435 Posts
  • 4050 Reply Likes
I'm not an IMDbPro member, but a regular IMDb user. I don't have any problem like this. Suggestion: instead of changing each action to "correct", try using the little checkbox for "correct all" next to the overall action dropdown on the "Cast" line:

Photo of Ange

Ange

  • 28 Posts
  • 20 Reply Likes
Thanks for the suggestion, but it didn't work.  However, I did an experiment to change browsers, and my corrections now work.  Perhaps something changed that Firefox now doesn't work well with imdb.  I tried back and forth several times, and still didn't work with Firefox.
Photo of Michelle

Michelle, Official Rep

  • 13308 Posts
  • 10794 Reply Likes
Hi Angee -
I checked the title and tried to replicate the credit order update you were trying to make and was unable to replicate the issue.  I also noted that there are now credit order numbers listed for the cast:

Were you eventually able to update the credit order, or are you still experiencing this problem?
Photo of Ange

Ange

  • 28 Posts
  • 20 Reply Likes
Thank you for checking Michelle.  I tried a different browser and it worked.  So I had a workaround.  I wondered if imdb and Firefox were not communicating well.  I had the same problem for several days.  I tried again today and Firefox now works again.  So I guess problem solved.