I just had some trivia posted on Oceans 8 but something went wrong.

  • 1
  • Problem
  • Updated 1 year ago
  • In Progress
I just had some trivia posted on Oceans 8 but when I tried to use the title code it didnt work. So now the trivia post has the codes an not the names. Hoe can I fix this ?????
Photo of LouLou Bella

LouLou Bella

  • 9 Posts
  • 6 Reply Likes

Posted 1 year ago

  • 1
Photo of Steve Crook

Steve Crook, Champion

  • 1377 Posts
  • 1737 Reply Likes
Hello LouLou Bella,
Can you please give the submission Reference number? 
It's given at https://contribute.imdb.com/updates/history 
 
    Steve
Photo of LouLou Bella

LouLou Bella

  • 9 Posts
  • 6 Reply Likes
hi its 180620-200436-948000 and i just made a correct one 180621-115102-995200
Photo of bderoes

bderoes, Champion

  • 1356 Posts
  • 2151 Reply Likes
I found the following trivia item that showed codes instead of a name and a title:
https://www.imdb.com/title/tt5164214/trivia?item=tr4016104
and submitted a correction for them.

For future reference, the correct format is
[link=code]
All that was there was 
code
Photo of Tom

Tom, Official Rep

  • 205 Posts
  • 100 Reply Likes
LouLou Bella, thank you for reporting this. bderoes, thank you for fixing it. I have flagged the issue with the appropriate team to see if we can do a better job at guiding contributors to use the correct syntax or, failing that, fix the syntax before going live on the site. Thanks again.
Photo of LouLou Bella

LouLou Bella

  • 9 Posts
  • 6 Reply Likes
Hi

could you possiably check on another piece of trivia? It was approved but not showing on the trivia page #180614-101334-944000

Thank you :)